Siedle BFS 850 02

Hello. I just bought the Nuki Opener and Bridge and was really looking forward to making my calling smart.

After following the instructions carefully, I have connected the Nuki Opener. The problem occurs when I try to setup/configure the device in the app.

The setup registers that I press “open” on the calling, it also registers that I press call from outside.

The problem occurs at the last part of the setup, opening via the app. When I press open in the app, nothing happens.

I have spent hours now on control checking and re-configuring. Nothing works. Can someone please help me?

This was my initial setup.

After following the instructions it looked like this:

Customer Support replied to me with a generic «alternative» to re-wire. I tried, the intercom itself works, but Nuki won’t let me finish the setup. Therefore I wired everything back to the original instruction.

Please help me out here, as this has taken a lot of time and energy by now…

Hello Julian, Could somebody help you with your Problem? I have the Same Hardware and the Same Problem Right now…

Thank you very much.

No. The support just gave me standard advice. Still not working after all this time.

Anyone found a solution yet?