Ring to Open Siedle BTC 750 does not work


I have a Siedle BTC 750 System and it does not work with the opener.
During setup, the opener detects the bell signal when setting up and also opens the door. But in the subsequent test, it does not recognize the signal. I wrote to support and we found out that I had two rings. One from the front door and the other from the apartment. I have now disconnected the doorbell from the apartment and changed the delay to 3 seconds. This also worked sporadically.
Now I have connected the black Wire (Front Door) with the yellow Wire from the Opener with the clamp and the green and red Wire from the opener is connected in TB. I got a new cell phone and set up the opener and since then Ring to open has not worked. I can open the front door as normal using the app. Can someone please help me or tell me what I have to change so that it works reliably. I’ve been in contact with support for months. How I need to connect the Yellow Here for the Apartment?
Thank you for your time

Old Wire Setup.

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


New Wire Setup


New Wire Setup


Exact same Problem here. Did you solve it? Would be amazing. To use the app isnt a solution for me, cause it needs the same time as a key.

Thanks in advance.


Still no solution. It seems to be a software problem.
I have create a routine over Alexa with IFTTT to open the opener with my voice. But I need to take my phone out of my jacket :sweat_smile:. Still searching for another solutions. Do you also have a Siedle BTC 750?

Yes i have the same and it sucks. :wink: i gave my opener and bridge back and will buy it again in the future, when the software solution has arrived. Its no upgrade to me when i have to get the phone instead of the key. I will follow your thread in hope that you post updates :-). Merry christmas and stay safe.


I have found a solution for me. I have a Amazfit Bip Smart watch. Now I can activate the opener with one press one my watch.

Over IFTTT i have create a webhook and with the app notify for Amazfit i have assigned the button of the watch to start the webhook. It takes couple of seconds but it works very good.

Hope to find a solution for the ring to open.