Power pack

I go on vacation today.
The pocker pack is to 40%.
I have just noticed that cable USB-C to USB-C doesn’t work.
I have tried with different plug. Apple and other.
Only the nuki cable works fine.

Why ?

Hi David,
a few month ago I tried it a similar way using a powerbank with USB-C PD (capable of charging a X1 Yoga with 45W), but it only worked using the standard USB-A port of this powerbank.
Asking here I got an answer from Jürgen:
“The Power Pack does not support PD fast charging and won’t work with such adapters.”

BR, Thomas

That is pity because usb classic is a old technologie now.
For information, i used a classic charger not faster charger and it won’t work too.

1 Like

Absolutely agree.
Did not try it with a charger, only powerbanks. One is a very old one, only USB-A, no QC.
The 2nd one’s USB-A port is a QC one and the cable used with both is IKEA USB-A to USB-C.
So overall the problem here is only with the PD port.

I have connected long usb-a to c cables to load the packs automatically once a week, and no issues, - but when usb-c to c doesn’t work, is not good! Do have usb-c to c maybe a lower power-strength-restriction as usb-a to c!?

1 Like

I don’t know about the cable usb c to usbc. But i tried with two different cable.
An apple cable
And the cable that you see on the picture.
Both didn’t work.

This is really strange!?

I’ve experienced the same, and must say it’s utterly ridiculous if this cable is somehow proprietary. Also if that is the case, why on earth ship a cable this short with a lock at this price. It means the only way to charge is to remove the battery from the lock, as the only cable that works is too short to even allow a battery pack to rest on the floor or to cable from door to nearest power outlet.