Power pack stuck in lock

Anyone else had this issue? My power pack is dead and stuck in my door. The release button isn’t clicking and so won’t come out.

I can’t get the lock off my door if needed as a frustrating side.

Nuki are honestly giving me useless information currently like linking me guides how to remove the lock… this is a replacement battery so I’m not happy as it’s another issue.

Really unhappy with my experience with Nuki as I’ve honestly had one issue after another. I think the whole time I’ve had it it worked as intended for about a week.

Being disabled I thought oh great this will help massively with answering the door, but it’s been a horrible experience.

Pushing the PowerPack into the lock while actuating the release button might help.


Thanks for the tip. I thought that my brand new unit was defective. I suggest adding this tip to the user manual. I almost broke my battery pack trying to get it out,

I second that! I also almost broke my lock while trying to remove the stuck battery pack. Thanks Jürgen!

1 Like

This worked thanks.

For me doesn’t work. My power pack is stuck in my Nuki 3.0 and won t come out also if I push it instead of pull… can you help me please?

how did you solve it? I have the same issue

I haven t solved yet. The power pack is stuck in my Nuki 3.0… I hope it will always work Otherwise I don’t know how to replace it

Same problem. Can’t remove the power pack. Tried with a screwdriver as well. Impossible. Useless lock.
And the stupid maximum 5w charger only option.
Bought 3 nuki’s and regret a lot!