Please help @ Siedle BFSV 850-03

System: Siedle BFSV 850-03
Nuki: Lock, Opener, Bridge
Soft/Firmware versions:

  • Lock 1.10.3
  • Bridge 1.17.1
  • Opener 1.5.3
  • App: 2.7.0 at iPhone 11 iOS 14.0

Opener has been installed and wired as instructed by the app - checked several times - see photo

from top to bottom:

green and orange from Opener to TaM
Abschlusswiderstand / terminating resistor between TaM and TbM
black from Opener and blue from Siedle-Bus to TbM
red and yellow from Opener and orange from Siedle-Bus into clamp
the orange Siedle-Bus line was at the top TaM before installing the Opener

The intercom does not have to be activated. The open button works whenever I press it at the intercom.

When configuring thru the app the following happens:

pressing the open door button - check
going down to the front door
ring - check
open the door - check
RTO - nothing

So I confirmed anyway that the door has been opened in the last step (even when it has not) to finish the setup and set the delay to 3sec afterwards (as read several times here at the forum)

I can now open the door via the App, but RTO and Auto Unlock do not work reliable
RTO worked only once within the last days and I do not get any notification/protocol entry when somebody rings since then.

Please help

I’m fine to try beta firmware


Maybe I should remove the terminating resistor, because the intercom is not the last untit on the Siedle-Bus anymore, it’s the Opener now?
But will this work?
Will it disturb my neighbours intercom?

Meanwhile the Nuki service solved my problem.
But I can’t tell you what they did.
They did it remotely