Opener with two doors

Hi guys,

In my house there are two doors, one to enter from the street the common areas, and another, within the common areas, to access my portal. Before putting the Opener, the video intercom opens both doors with the same button.

Now I have put the Opener and it works fine with the first door. But the second one only opens it if I activate the countinuous mode or the Ring To Open.

That is, with the option to open when calling it works. But if not, when I try to open from the button of the app, I only open the first door.

Do you know any solution?
Thanks so much and have a great day!



Same here.

It would be of good ethics to say something about this missing feature in Nuki’s main web pages so customers can make right decissions.

We have the same situation.

An opener (and also a bridge) and we have a gate and a door.

The app opens the door, but not the gate.

Ring to open or continuous mode doesn’t automatic open the gate or door.

The system is a Comelit 2608 2 wire telephone.

Has anybody got some advice to get this properly working?

Hi Luisa,

I am having exactly the same problem after buying the Opener… I read a lot of info before getting it but didn’t see any warning about this problem.

Have you worked out how to get it to open two separate doors? Have Nuki responded? I am sure this is a universal problem all over the world.


Unhappy “Opener” client!

Hi! I still have the same problem, but I’m already acostumbrated…

When I back home, I open the first door with the function “open”. Later I active the function ring to open, and, in the second door I call the door bell and the door is opened.

For higher comfort, I setted the circle of the app for open with swipping to right and for active ring to open with swipping to left…

1 Like

Oh that’s great to hear Thanks Luisa for answering so quickly! I will give it a go.

Another question… When you are home and someone rings from downstairs, does your bell ring? Mine doesn’t so I have no idea that the person is there :stuck_out_tongue:

I have followed the instructions for wiring the Fermax.

Thanks a lot for your time!

I’m not sure if I can explain you well because I’m spanish and de menu of my app is in spanish, but I’m going to try to translate the options (probably they not exactly match your menu in English)

Settings Opener > Manage Opener > Sound > Ring supression

Here you can set if you want the doorbell sounds or not :slight_smile: