Opener: Ring To Open, Bell Not muted


I’ve installed the Nuki Opener (FW 1.10.1) to my intercom (Siedle BTS 850)

While the open function works well, when using Ring To Open the intercom is not muted, although activated it in settings.

I followed the installation instructions 100%.

Can anyone help?


we all have the same problem. Actually, i don’t know anybody where it works.

Hi Eagle,

thanks for your reply, wasn’t aware it’s a common issue. Can any mod confirm that there is no fix right now?


Got it working by applying those fixes:

Siedle In-Home-Bus systems (BTS, BTSV,…) - 26.09.2019
Doorbell suppression is not working
Temporary solution: Goto ‘Settings’ > ‘Manage Opener’ > ‘Ring suppression’ and click on the Headline (iOS) or the text below the headline (Android) 7 times to change the doorbell suppression duration. 3000ms is a good starting point. Try to decrease the value to reduce the delay when opening the door.
Ring to Open is not working, if doorbell suppression is active
Temporary solution: Goto ‘Settings’ > ‘Manage Opener’ > ‘Opening delay’ and set it to 3 sec. In addition to that, disconnect the red Opener cable from the screw terminal of your intercom and put it in the clamp together with the yellow one. Please see the attached connection diagram. A permanent fix is under development and will be released shortly
nuki-opener-bus-system-schaltplan-4-en.pdf (782.4 KB)