Opener - no connection via bridge, only bluetooth

I am not able to use my opener anymore via my bridge. Which makes the opener useless. Connection via Bluetooth is working.
Connection status page tells me

  1. bridge is connected to two nuki locks AND the opener
  2. when checking nuki locks connection page, it tells me my bridge is connected to the nuki server / internet
  3. BUT when checking opener connection page, it tells me my bridge is NOT connected to the nuki server / internet. But it’s the same bridge as for my nuki locks of course.

I have this issue for about one month now. Before that it worked all the time. Problematic firmware update?!
I deleted my locks and the opener from the bridge an added them again but this did not help.

Any ideas?

1 Like

Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) for more detailed information.

This forum is focused on developer related issues.

Same problem with a Vodafone station 6. Bridge is connected to the router but cannot reach the server (server connection is red in bridge configuration). Tried with an older Vodafone Station and it works…Did you fix it?? Thanks

I have the same problem wirh Vodafone Wifi 6 Station…anyone solved it?

I have the same problem with NETGEAR WAX610, Nuki Bridge Shows Green Server Connection, normal LED Status sign but opener shows no connection over Bridge to server …. Nuki support writes that it’s a known issue, they are working on it and expect a solution next week (hopefully true)

I have exactly the Same Problem Since some Days.

Have you guys solved it yet?

Fritzbox 7583

here is the same problem. everthing is right, but connection via server and bridge doesn’t work