Opener doesn't cause notification on Nuki iOS app when intercom buzzer pressed

I’m a previous Nello One owner and have also been using the Nuki Lock for some time now. I have just switched from the Nello One to Nuki Opener and I am not getting notifications from the iOS app when someone rings my intercom buzzer. Am I supposed to? I see no options for this in the settings on either the Nuki iOS App or the Nuki Web App. The rung event is logged in the Nuki Web App (it shows “Unknown rung the bell”), so I know it’s getting through to the Nuki servers. Any idea why the push notification for this event doesn’t work? Notifcation settings for the Nuki App in iOS are switched on and I get notifications from the Nuki App when entering the GeoFence (wheb it puts my Nuki Lock into auto-unlock mode). But I get nothing when a visitor rings by intercom buzzer. Any ideas? Thanks!

Those are 2 different types of notifications.

See my comment in:

The push notifications can be set in “Manage Opener” / “Manage notifications” (right underneath “Activate Nuki Web” which is also needed for it but you seem to have already done?)

1 Like

Hi Stephan,

Thank you so much for your quick reply. It seems that even though I had clicked the login button in the app and entered valid credentials, that it didn’t actually log me in. I thought it was just a quirk of the app but I tried again just now and it has given me a list of all the notifications I can turn on! I’m so happy! I can’t wait for someone to push my button now!


Many thanks!

1 Like

Good day,

I never got the notifications work on IoS with the opener.

SL 2.0 they work fine

Is this an bug our am i doing something wrong.

Everytime i go to the notification settings i got an message u logged out.

I experienced the same problem initially but I solved it after I logged in on web.nuki. There was an error message about a wrong pin, as soon as I entered the correct one I started receiving notifications, which i activated them on app settings.

1 Like

Thank you, that was the problem

This is it! Nuki should fix this in the iOS app. When there’s something wrong in Nuki Web, like invalid PIN, please at least give a warning about that in the App.