Opener config successful, but cannot open the door

Hi there!

I am currently trying to connect an unsupported intercom (Tegui Series 8) to my nuki opener.

I managed to complete the config of the intercom through the Generic Bus protocol, which recognized both the unlock button (no activation needed) and the ring signal.

The only problem I am encountering is that when I get to the stage of actually testing the nuki to open the door, is that even though it recognizes all the signals, it simply does not end up opening the door.

My set up is as per the picture below.

Doe anyone have any idea what I could try to have the nuki actually open the door? Considering that it recognizes all the signals through the 2 wire bus system.

Side Note: my intercom only uses 2 wires, but my apartment receives many more wires of all the colors that are also present on the nuki, could I potentially connect the nuki directly to all these cables? (I am currently not aware if those cables are active or not)

Thanks a lot in advance for any help.

Hi! The other cables what coming out of the wall, you can’t use for this, because these are just wires for possible wiring schemes, - for example, you have a 2-wire bus system, and would you get a video function, some of these wires would be used, and of course if there where used a analogue system there, than it needs 2 to 6 wires, and for this possibilities are the other wires! Try it vice versa, take the blue wire out of the clamp and do it back where it was, now take out the red wire and do it in the clamp, now switch the black opener wire with the orange&green opener wires ! Set back the opener to factory settings, and do a fresh setup, with generic bus!

Thanks for the tip.

Unfortunately switching them around results in an incorrect polarity setup, and the config does not allow me to even go into set up.

I see there is a jumper on the right side of the screws, maybe it has to be repositioned!? But for this you need a manual of the intercom!

So I actually managed to make it work.
Thought I’d share my solution for future questions. Thanks for thinking along @Rose_Languste!

I managed to make it work by selecting the bus protocol: Generic Bticino.
On top of that, I changed the red wire it’s original location to where the blue used to be located (not in the clip but on the Tegui itself) and that actually allowed me to control the door through the Nuki. Furthermore I practically followed the original instructions from the Nuki app.
So all in all, I now have full functionality of the Nuki Opener on my Tegui Series 8!


1 Like

Great! Have fun with the opener!

Hi Robin,

is it possible that you post a photo of your wiring? I’m still not quite clear exactly how you did it and I’m facing the same problem.

Hello @Heijt771 I did everything the same as you did. Everything seems to work properly except the ring to open that is not stable. Sometimes works perfectly and something it doesn’t and I don’t understand if I missed something or it happens to be like that.
Anyone, any help?
Thank you very much

Hi! Try it with 3-Seconds delay on opening.

Thank you very much @Rose_Languste for answering me.

I’ve tried that too but it is not stable yet.
From my phone i can open without problem.
However ring to open does not work properly yet.

Sometimes, if i ring two or three times in a roll it opens, but not always. I can’t understand why.

I use nuki to my vocational flat…
As i have the bridge, i was thinking maybe also getting the smart lock and use the full set to send my guests invitation to access.
Do you think that with the invitation code it will work?

…In any case i still wish to know how to make the opener to work fully with my tegui serie 8…

Best regards

Hi! Do you mean that opening over app works always, but ring to open not always.

@Rose_Languste Correct! I can always open from the app and not always or almost never using “ring to open”

Hi! Ok, this looks like the ring signal have a bad connection, or have too less current to get recognised from the opener, and when you push several times on the ring button, the current accumulates and when its high enough, it gets through and recognised. So please at first control all wiring connections, if they have good contact and are screwed tight, and look if the plug of the wires is straight and tight in the opener port, because just very light crooked is enough, that the opener has errors, and if not of these things helps, then you mostly just have to add a resistor to the bell line, for pull-up the current to a high enough level, for getting recognised from the opener.

@Rose_Languste thank you! Sounds a good! I will try soon and I hope to comeback with good news.


Good evening! I’m. So happy! Thank you @Rose_Languste for you help! After following all steps and tips you gave me the opener is working fully in my Tegui Serie 8!
All the functions work properly, the 3 seconds delay in opening wasn’t necessary.
I opened the intercom, tightened the wires and screwed and right after reinstalled all over again keeping the same configuration like before :wink:

Great! Glad to read that! Have fun!

Hi Luka, did you manage to get it work?, can you share some pics about your installation?.


Hi @Heijt771,
can you elaborate on that? I am not sure I follow.
My intercom is different, but I am facing the same issues. Config works great, all signals get recognized, but when it comes to opening it is not working. I am close to just sending everything back, because at this point I have tried all options.

It has been a while, but I would appreciate a response.

Hello Marina, could you please tell us what is precisely the model of tegui série 8 you own? And does it have a bus of 2 wires ou 4/5 wires ?

I just bought a tegui série 8 but apparently not the same than yours…

Thank you for your help, so I that I would be able to order exactly the same interphone …

thank you :pray: