Nuki verknüpfung mit google home - Fehler 502 Bad Gadway

Hallo, ich habe das Problem das wenn ich in der home app den Nuki verknüpfen möchte ich die Verknüpfung quitieren kann wie auch mein log in bei Nuki web eingeben kann danach öffnet sich ein Fenster mit dem Fehler 502 Bad gadway und dann geht es nimmer weiter. Kennt jemand das ultra nervige Problem.

Habe 2 Geräte versucht wie Daten des Browser zurückgesetzt alles verschiedene Browser benützt alles ohne Erfolg

Hello, I have the same issue. My Nuki was connected for a year or so to Google Home, but three days ago there was a message from GH that Nuki is not available, so I disconnected NUKI from GH and tried to reconnect but since then I am getting 502 errors with following error message “the supplied value null for parameter loginchallenge is not valid”. Tried both iOS and Android, but no go…

I also tried (as last resort) completely factory reset of Nuki, but did not help.

As everything else is working fine on (API, WEB), remote controll over WEB and APP, I guess there is an imminent issue on interface between Nuki and Google.

What is strange that I did not find ANY other complains than yours (and mine), as if nobody else is using the integration of NUKI into GH???
Or, the (old) integration works and only NEW requests are getting 502???

I have solved my problem. I tried it with my wife’s cell phone and it worked immediately.

I have tried 2 iOS and 1 android with same result, 502 :frowning:
my problem still persists

Is Nuki web activated in the Nuki app?

Same problem here .Tried with 2 mobile phones but cant stop getting 502 Cannot integrate with google home. Also some times i get another error that Your account forbids the execution when tring to connect though web nuki. I just bought the device and it is very frustrating

Same here. 3 different phones and nothing works… @NUKI what’s the issue ?

Same here. 2 GOOGLE ASSISTENT (BAD GATEWAY 502) + (2 Amazon ECHO DOT with same BAD GATEWAY 502)


The same goes for me. I tried on different devices and different networks…


Apologies for the delay in response.
We will look into the issue reported asap.

Please use the Nuki customer support channel to report issues as the customers issues are channeled from there to the Product teams.


It is up and working again…

We are not able to reproduce this issue, but the developers are looking into it, nevertheless. Thanks for informing that it is resolved, could you please tell what did you? And how was it resolved?

Same Problem here, please fix it


We found the issue and fixed it.

Thank you poonam, now it works for me! Have a great day

1 Like