Nuki support isn't answering on issues

I’m not very satisfied in the way Nuki support answers support questions. I takes too much time to get an answer. I send in a issue on March 3th and 5th but no answer what so ever. Is this normal when people have issues with an important device like Nuki is?

So i will state the issues here too.

  1. Why does Nuki open the door twice when two people arrive at the same moment.
  2. Why is Nuki sending warnings about empty batteries while it is powered with an adapter ?

An other issue is the geofence. In my case it’s set on 200 meters, but when i enter the geofence Nuki’s response is when i’m less then 15 meters close to Nuki, and i mostly have to wait at the door until it opens while it’s setup to auto unlock. And before i get the answer that my iPhone needs to wake up, i can assure that isn’t the issue. I use also Homey as home automation and that triggers me 98% when i reach it’s geofence which is also setup on 200 meters.

So please Nuki support come with some answers!!

Not sure if you also wrote a email.
I have made the experience that emails are answered quite fast.

Of course i did wrote a mail and they where confirmed too, and then the silence starts…

  1. Most likely because you played around with the expert settings of Auto Unlock. If you have an action defined for “Enter geofence” and “Find Smart Lock” this disables the protection against multiple unlocks when several people come home at the same time.

  2. Maybe yor power supply is too weak and breaks down when the latch is pulled, maybe it delivers less voltage than what dead Alkali batteries provide. You can try changing the battery type to akkumulators. You should also take care to be on the latest beta FW 2.4.4.

@silence: Both questions are somewhat out of scope for support. If you put them in one mail they won’t be able to answer it without asking 2nd or 3rd level and that takes time.

@Juergen thx for answering.

  1. It’s correct that i changed that, i reset them to default to see if it’s working like expected.
  2. The power supply is 6 Volt and 3 Amp like proposed by you, so that shouldn’t be the issue.
  3. For both issues i used the build in help support button so they both where send separately
  4. What is the best way to control geofence, is it GPS or WIFI ?

@Power supply: Perform an “open door” action, go to battery type and click 7x on the text at the top. An extended battery report will be loaded. Start voltage should not be below 5V and lowest voltage not below 4V.

@Auto Unlock: The GPS / WIFI setting defines which minimum location accuracy is needed in order for a geofence event to be deemed “accurate enough”. I.e. if you never have GPS reception and this setting is set to GPS all enter & exit events will be trashed. If you change it to no, every event will be deemed “accurate enough”, which can lead to unwanted Auto Unlocks (esp. over night). We recommend do not change this settings and leave it at default values unless support tells you todo so.

@powersupply see attached image
I can’t imagine that an adapter which is 6 volts and 3 Amp deliver 4 volts, can it be a miscalculating in Nuki?

@GPS / WIFI you missed to explain the difference about GPS or WIFI

WIFI and GPS accuracy can vary significantly based on device, location, environment and other influences.
On my (Android-)devices I prefer improved positioning accuracy which combines GPS with Wifi-scanning for quite good results (for me).


It’s not miscalculating. Your powersupply just doesn’t behave like Lithium batteries.
Just follow my advice and you should be good:

@GPS/WIFI: Have a look at this, which describes how location based services on mobile phones work and you will understand it:

1 Like

@Juergen honestly i’m facing same issues for support/developer, i’ve sent 3 e-mails on 23/12/2018 and still no answers. In my mind, it could be useful to have a service desk tool as Atlassian :wink:

Sorry to read that we missed on some e-mail from you. Feel free to follow up on that with a direct message to me here and we will sort that out!