Nuki SL 2.0 no longer AutoLocking


(Bjoern Ebner) #1

Hi,

From today on my SL 2.0 is no longer AutoLocking my Door.

Yesterday everything worked fine.
Today is doesn’t AutoLock anymore.

The doorsensor recognizes the closed door correctly but it doesn’t AutoLock the door, even after 30 minutes (which is set)

Are there certain circumstances under which AutoLock wouldn’t occur anymore?

Running the current Beta-FW for a few days now.


(Jürgen Pansy) #2

No.

Auto Lock should always lock if the following conditions are met:

  • Door sensor transition from opened to closed
  • Configured timeout has passed

If the problem persists, please take out the batteries of the Smart Lock, wait 30s and insert them again and let us know if that solved it.


(Bjoern Ebner) #3

Hi,

on the same day in the afternoon it worked again.
What I noticed:

The batteries of the SL were quite dead but I didn’t get a warning in the app.

The last few days the SL couldn’t even open the door correctly because the batteries were exhausted.

Update:

Today the same issue persists again. Even if the sensor states correctly that the door is closed not autolock does occur, even after the set timeout.

Update:

Now it’s working again without changing anything.

Update:

Updated SL Firmware to 2.3.7 Beta.
Monitoring the AutoLock Behaviour