Nuki Opener with Fermat 3390

HI@ all ,

Im quite new to Nuki so please forgive me;-)
We bought the Combo 2.0 and an Opener. The Homepage says that Fermax 3390 is supported .
But I can’t get it to work, when I connect the Cables like supposed I even can’t hear a Ring.
Any Experts here who have an Idea? I put a photo up with the original wiring and with my attempt.
Some Facts

  • Flat is on the second floor
  • ( English is not my Native so please forgive again ) Only when someone rings in the building entrance I can activate the door for him. Maybe this is relevant

Any Chance for help here, if I can’t get it to work the whole System is useless for me.
Thanks in advance , and everybody Stay Healthy :grin:

Double check that the set of wires are firmly plugged to Nuki opener. Sometimes, when manipulating, the wires get slightly unplugged (the black connector) from the opener and things don’t work.

Then double check wiring and restart installation. And good luck with fermax, it has many issues with Nuki.

I highly think about an issue, rewired and restarted installation about 10 times, still no luck :frowning:

anyone else has an idea, config. is done but door will not open.

I have the Fermax 3399 and succeeded in making it work.

I had some difficulty getting it to work at first, but after re-reading the instructions and doing the wiring according to the diagram, THEN I plugged in the opener and ran the install from the app.

I have Fermax 3390 too but the door don’t open with the same connection that Harald.

Some solution for we?

I have exactly the same problem with a Fermat 3391. Another guy has the same problem, see the thread below Fermax 3390

We are all having the same wiring setup and the same issue. I heavily suspect that the diagram in the app is somehow wrong…any help would be appreciated.

Got the sane problem :pensive:
Any fixes yet?

I have the same problem with a fermax 3390
is there any solution yet?
This is my fermax model original set up

any idea? No solution on this ?, we will need to move to a different system, already tried several configurations with no success.

I had the same problem with my Fermax 3390

This helped out:

Same issue here with 3390
Has anyone solve the issue?

after more than 1year, did you find the solution ? I am having the same problem