Nuki Opener v1.5.1 - no notifications when ring is disabled and since 2 days no notifications at all

Hey there,

since I got no answer at all in my previous post the opener stopped sending notifications at all.
https://developer.nuki.io/t/nuki-opener-v1-4-4-no-notifications-when-ring-is-disabled/6414/2

The problem here was (and still is) that I do not get any notifications when i disable the physical ring in the app settings.

I was also in contact with tobias from support for the first topic but didn’t get any answer on questions like “Is that the intention, that notifications do not work with disabled ring?”

He only asked for an image of my wiring… so here it is and was send days ago to him via mail.

Terraneo 600:

steps to reproduce:

Don’t now if that is what you wanted as a feature. For me it feels like a bug.

I would like to disable the original ring and use a custom ring sound from the opener cause our physical ring is extremely loud. When kids sleep it would be great to use this feature for a more silent ring sound.

Maybe it needs some more explanation what is the intention of the software and the feature cause the settings and FAQ are misleading and let me think this is not working properly or it is a bug or it is missing explanation or bad readme/FAQ.

Hope you can help me to understand this functionality better.

Now and even worse since 2 days the notifications stopped at all, even with ring enabled and a complete reset of the opener, bridge and app.

I will be honest with you… I can return the bridge and the opener to amazon without any problems. The notifications (which are THE KEY feature I bought these things) is more than inconsistent.

  • it does not work with disabled ring (ok, that’s maybe a feature, but it isn’t explained anywhere… or it is a bug but didn’t get an answer on this since nearly 4 weeks)
  • since 2 days it doesn’t work at all
  • support didn’t answer anymore after one initial mail

Or is there any chance to get feedback, at least on the question if that is a feature that notifications do not work when the ring sound is disabled or not…

Hope that notifications at all will work again until next week (than I will return it and build something myself).

Kind regards and sorry for being not so kind… (that’s because I wasted another 2h on resetting and reconfiguring and rewiring everything again - with the same result - no notifications at all) :wink:

Still an issue in v1.5.2…
Nothing changed to my last reports.

Still no answer at all… Not via Mail Support, not here…

Sad…

Hi Stephan!

I missed your initial post here, but still am not 100% sure I get all your points.
As this was posted in the Beta-section but with the Opener FW v 1.4.4 (which was the public version at the time) I am also not sure which setup you exactly had when experiencing the issues.

Regarding notifications: Our push notifications are working based on log entries which are synched to Nuki Web. So every log entry can trigger a push notification (based on your settings).
If you miss push notifications for which you see activity log entries in the Nuki App, but not in Nuki Web it is most probably a synching problem (most often missing Admin PIN in Nuki Web).
If you miss push notifications for which you see activity log entries in Nuki Web you can try to deactivate and activate them in the Nuki App.

If this also fails and in any case for further help please get back to our support. They should provide you further assistance.

Don’t get me wrong…

After that experience I won’t come back to ask for help.

Just to be clear… I gave the hardware back after not getting a single answer to my questions (like: is it a bug or a feature, concerning the disabled physical ring sounds and receiving notifications)…

Sorry to tell you this nearly a year later… But I forgot to cancel Newsletters of the dev forum.

Kind regards and good luck with your support methodology at Nuki.