Nuki Opener issues with Ring to Open and "Dauermodus"

I am experiencing issues with Ring to Open and the “Dauermodus” not working since I returned from a 4 weeks trip and upgraded to Opener Firmware 1.2.2!?

It’s not working at all but I see the Ring to Open is active but pressing the door bell doesn’t trigger an opening of my door!? It worked before and manually opening using the Android App works still fine?

How to troubleshoot this issue?

1 Like

Which intercom brand & model do you have?

Siedle HTS711

However I found the issue after checking release notes and details and I fixed it now by re-doing the yellow cable wiring. Can confirm it works again.


Same issue here. I installed it a few months and ring to open function was working properly, now it doesnt .

The normal function works, everything else works, only ring to open is not triggering to open the door.

I have the same problem with two openers. After configuration everything is working fine. Also the door will open when you ring. After a few hours the “Dauermodus” is not working anymore. You can still open the door with the app. When you reinstall the Opener it will work shortly. I don’t know when this starts to happen but the opener was working a few month or more then a year without a problem. Its Ritto 17230 / I can’t belive that this a wiring problem cause after configuration it works - or might it help to check the wiring ?