Nuki Opener does not open door (BTS-850-02)

Hi guys,

I’ve received the Nuki Opener and did the initial setup - or let’s say, I tried.
When I start the configuration with Opener, pressing the door opener at my Siedle BTS 850-02 is recognized by the app.
Then I’m going downstair, press the door and it is also recognized by the app. But then, when I should open the door by app, nothing happens. Also when the app says I should press the door bell, nothing happens.

I’ve checked the wiring twice, tried a different port at the Nuki Opener, but it is not opening the door.

So I’m am glueless. Any idea out there?

Hi Matthias,

Works for me with my Siedle BTS 850-02. I had no issues during the setup. Although, as initially my bridge was dead-on-arrival, I had to keep my phone close to the Nuki Opener and run up and downstairs for each of the steps, ensuring that my phone doesn’t loose the Bluetooth connection to the Opener. This may be worth a try.

I’d definitely suggest that you check your wiring again. Also one thing to watch out for, there is a change in the suggested wiring: Known compatibility issues

disconnect the red Opener cable from the screw terminal of your intercom and put it in the clamp together with the yellow one.

I think this is most likely unrelated to the issue you’re facing, but worth a try. This is how my system is connected currently.

Generally for me, triggering the door opener was never an issue. Only the combination of Ring-to-Open and doorbell surpression has been giving me troubles, but they have already worked out somehwat of a solution for the doorbell surpression which is available in a beta version of the Nuki App.

Hope this helps.

Thanks for your answer. The wiring (red + yellow) is already described in the latest app from iOS App Store. Do you have a delay configured? Have seen the configured is 0 seconds.

I‘m coming from Nello one and it worked without any problems.

Oh, good to know it made its way into the setup.
Setting a delay was one of the required workarounds to get Ring-to-Open working for me (delay of 3 seconds). However, I was able to manually open without any delay set (0 seconds).

I believe that in the current Beta version of the Nuki App (2.4.1 on iOS) this is not required anymore… Well I just checked, looks like they released version 2.4.1 for everyone now. And one line of the release notes highlights:

Verbesserungen bei der Einrichtung des Openers

Did you try the setup with the latest app version?

Please also switch off doorbell suppression as this might cause issues. Once everything works you can try to switch it on again.

As I cannot complete the activation, I cannot come to the point of doorbell supression. Of course, at my Siedle doorbell ist not suppressed.

Today I will try a factory reset and again.

But what comes into my mind while I slept is checking the protocol. And surprise, each ringing at the door downstairs was recognized.
So I’m really wondering what is happening there. Which cable is responsible to for door opening? Seems like it is not able to power up the door buzzer.

My app version is 2.4.1.

You should still be able to see the Opener in the App and go to Settings > Administration > Doorbellsuppression (Klingelunterdrückung) and switch everything off.

You can also try to increase the opening delay (Verzögerung beim Öffnen) to 3s.

If that does not help, PM me the Nuki ID of your Opener and i‘ll activate beta so that you can update to the latest beta firmware and try it from scratch again.

3 and 1 seconds I have tried already yestedsy without success. This is how the settings look

Edit: factory reset did not work. Repeat the wirings did not work.
Pic from my wiring: The 2 blue cables in Tb where there already before.

Just put together the red intercom cable together with the yellow Nuki cable into the clamp and the intercom was dead. Also Nuki Setup told me to change the wiring.

This was my wiring before connecting the Opener:

  • One cable connected to Ta
  • One cable connected to Tb
  • One cable connected to ERT

Already I can see a difference, you have two twisted cables coming from your house wiring going to Tb? Not sure why that is.

Anyways, this is how my Nuki Opener is wired:

Nuki Clamp:

  • Ta Intercom cable connected to clamp pos. 1
  • Red and Yellow of the Opener together in clamp pos. 2

Intercom Screw Terminal:

  • Ta: Green and Orange of the Opener
  • Tb: Black of the Opener, one cable of the intercom
  • ERT: One cable of the intercom

I believe this looks exactly like your setup, except for the two cables connected to Tb.

The two cables connected to Tb were already installed.
I’ve checked my previous Nello config, but there was only a white and black cable into (Ta & Tb), nothing else.
Can this be seen in the logs when activating debug mode?

I’ve just replaced the batteries and did a new setup. And it worked, twice! But now it is dead again. What is this?

Hmm, don’t have any other clues, sorry. Did you send @Juergen the ID of your opener? I see that there is a new Opener Beta version available (1.2.0) which you might want to give a try.

I’m sure one of the Nuki folks here will be able to help you, they’ve been very responsive to my issues. :slight_smile: Wish you all the best and hope that you’ll get it running eventually!

I have sent the ID to Jürgen and waiting for response. Support is only available at working days so I will send and email with the logs and call them on Monday. Thanks for your help :slight_smile:

@Juergen Just sent the logs to contact@nuki.io

Today I also installed and tried to configure my new Opener with my Intercom BTS-850-02.
It took a couple of attempts plus a factory reset but finally I completed the configuration wizard successfully. The Ring to call feature is also not working for me.
Interestingly the cabling by my intercom is with two Black wires connected to the TA and one Red one to the TB.

However I followed the wiring instructions to the letter and connected the two black wires to the connector together with the yellow wire, the Opener black wire to the TB and the Red, orange, and green to the TA.

Anyone have any suggestions.

Do I understand it correctly, you have connected the Ta wires together with the yellow Nuki Opener wire into the same clamp connector? If I remember correctly in my instructions (I have the same Siedle), the Ta wire is alone in one clamp connector.

Edit: The more I think about as you have the same Siedle: Why did you connect red, orange, and green to Ta? In Ta is according to the instruction only orange and green.
The red cable in ERT is untouched.

Hi,

I have the same problem with my SIEDLE AIB-150-01. Did the wiring as specified in the app. During configuration the nuki opener seems to recognise if I press the door opener and ringing the bell. But I cant trigger the buzzer via the app and also the auto open via ringing the bell is not working. Nello One worked like a charm…

How can I PM @Juergen to get access to the latest firmware?

Regards,
Stefan

Just click his name hier in the thread and message him. But I guess the new firmware beta will not help. Didn’t help me. At the moment I’m in contact with the support. I’ve send them a protocol and last advise was to change the waiting time between ringing and opening the door from 0 to 3 seconds. Did not help and the communication via email and 1-2 days of response is not very efficient :frowning:

I also have a SIEDLE AIB-150-01 as i’m experiencing the same problem as you. It recognizes if i press the door opener and ringing the bell, but it cant trigger the buzzer via the app nor does it trigger the buzzer via ringing the bell. Also the nello worked like a charm so far.

Here is my wiring

I have some good news. After reading this manual (Howto connect the Nuki Opener to unknown intercom systems) I tried a minimal wiring like nello did. Which means I connected only two cables (red and black without using the clamp). I connected the red cable directly to Ta together with the cable that was already in there (BUS+) and removed the yellow and the green one. Left the black cable (BUS-) into Tb and now it works. As far as I understand it, with this setup it is not possible to use the doorbell suppression feature but at least the basic nello features are there!

Hope this helps others…

Hopefully the nuki team is fixing the bus communication so that we can use all features…

@StefanE What did you chose in the config as brand? Generic or Siedle and type?

I have just tried your connection (and selected Siedle BTS-850-02 in the config) without any success.

Also I have tried the Original NUKI setup with the clamp with wire-end ferrules (Aderendhülsen). Nothing, no door opening.

The pic is from your suggestion without clamp.image