Nuki Keypad 2.0 Probleme


ich habe aktuell das Problem, das nach einem Tag die spätere Änderung in dem Keypad 2.0 nicht möglich ist.
Nach der Einrichtung und auch noch ein paar Stunden später geht dies Problemlos.

Nur später (~ 1 Tag) geht dies nicht mehr und das Keypad lässt sich nicht mehr Einstellen. Er will dann immer ein neues Einrichten.
Auch unter den Settings für das Keypad 2.0 lässt sich nichts mehr Laden.
Anders sieht das bei unserem Keypad 1.0 an einem anderen Schloss aus.

Ist das ein bekannter BUG?

Handys sind alle iOS.


Ich habe von Beginn an dieses Problem, habe heute mein Nuki 3.0 bekommen und versuche seit Stunden das Keypad 2.0 mit Fingerprint zu installieren
Allerdings hab ich Android

i can agree. it took a lot of time to save a fingerprint to a user. once you clock a button on android, after a couple of seconds it just stops and the nuki app minimizes.

Hi @codi-modi , please send us the log (Help → Contact customer support) please leave a comment with the timestamp when the problem occurred and note for the support to forward it to me, optionally you can send me the ticket number via PM.

Hi @sprint-jule, what is your exact problem? You can DM me.

Hi @Agent , please send us your log for further evaluation (Help → Contact customer support) with a comment when the problem occurred and a note for forward it to me.

Could you please test the following scenarios:

  1. Enable flight mode on your phone and enable bluetooth (make sure not internet connection available on your phone), be in range of your Smart Lock. Does the app still ask to pair a Keypad?

  2. Restart your Smart Lock (remove batteries). Does the app still ask to pair a Keypad?

Additional questions:

  • What type of Smart Lock do you have?
  • Do you have remote access enabled? WiFi or with external Nuki Bridge?
  • Is a Nuki Door Sensor connected?
  • How many iOS devices are affected?

Thank you for help in advance. If you have any further questions you can send me a direct message.

1 Like

Log is out.

Nuki 3.0
No Remote atm
with and without Door Sensor. Same issue
All 4 iOS Devices with the same issue (16.1 and 16.2)

But restarting the Lock solved my issue temporary.


Ticket: (250649)

Thank you very much - we’re looking into it.

If the problem arises again, can you please try to unlock with the Keypad and confirm if it is still working despite the apps asks you to pair a Keypad? Thank you!


Same here. No chance to add a new user with fingerprint. After the first finger it “loose connection”. After several trials I stopped.
I’m on KP2.0 beta 2.1.2.


the Keypad is shown in the app right? If yes, please send us your app log via Help → Contact customer support, with a description of your problem and when the problem occurred.

SAme issue here. Just installed. Paired, added my fingerprint. Went to add another one and it asked me to re-pair the keypad 2.0.

So I did, strangely enough I could not use the same digit code. After doing this you basically go on loop.

1 Like


I’ve reset the App at the mobile (delete cache and data) and reconnect the phone app with the lock and keypad. Afterwards it worked also with new users and fingerprints.


I have the same problem. No matter how often I configure the keypad 2.0, it does not show up to configure. I always get asked to connect a new one. I tried removing the cache from the app, reseted the lock and the keypad to factory settings. I removed all devices and paired them again. Still I am not able to manage the keypad.

I have: Lock 3.0, Keypad 2.0 and the Bridge.

Best regards,

ich habe das Problem, dass ich Nuki Keypad 2.0 zu einem Nuki Smart Lock 4.0 Pro hinzufügen kann, aber nur hinzufügen. Danach will ich in die Einstellungen des Nuki Keypads 2.0 gehen und dort kann ich nur wieder ein neues Keypad hinzufügen. Aber warum? Ich habe das Keypad doch schon eingefügt und eingestellt. Jegliche Versuche mit Neustarts und Neuinstallation brachten keinen gewünschten Erfolg.

4 Stunden alle Variationen versucht. Mal geht es mit den Einstellungen und dann sobald ich eine Bridge oder Tür Sensor anbinde, geht es wieder nicht. Das ganze System ist nicht stabil und wirkt wie ein Experiment. Kann wer helfen?

1 Like

Der Nuki Support.

Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) for more detailed information.

This forum is focused on developer related issues.