Nuki Bridge not connecting to Nuki server anymore


Maybe someone has an idea. My Nuki Bridge does not connect to the Nuki Server anymore. I tried reset and reconfiguration already. Also tried different WiFi networks as well as tethering over my phone to rule out a local network issue. No luck! I see that the last connection of my bridge was tonight around midnight. Since then it does not connect anymore to the Nuki servers. The led also blinks twice every 10 seconds accordingly.

Any ideas what I can do?

Thanks in advance for any ideas

1 Like

Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) for more detailed information.

This forum is focused on developer related issues.

Same issue. Started a month or 2 ago. New hub sent out. Wifi is good to the device.
Its been working fine until last month or so and Support at this stage cant resolve it.
No change to my ISP or router settings. No firewarlls or VPNs

As a result I dont have any remote access

1 Like

I have to re-plug the bridge every month in order to be sure that it works fine.

1 Like

I need to replug the bridge every once in a while due to connection issues…

1 Like

Do you have the API exposed? It seems that may be the issue in my set up.
I need to check 100% as it may be coincidence but turn API off and it connected once power cycled

This has worked fine since march so it looks like Nuki have changed something in recent firmware

They seem clueless. Needs more investigation

Last year it was 1x every 3 month

after: 1x every month

now: 1x replug every 2 weeks :frowning: