Nuki 4 Pro nor responding to lockAction

I’ve connected the Nuki 4 Pro to my Zigbee coordinator that uses Zigbee2MQTT and it worked, I could lock and unlock sending 2 and 1 to the topic nuki/xxxxxxxx/lockAction.
Since a couple of days the device doesn’t respond anymore to any lockAction I send, I don’t receive any commandResponse.
It does work using nuki/xxxxxxxx/lock and nuki/xxxxxxxx/unlock.
What happened?

Edit: Firmware version 4.1.8

No one has been experiencing this problem?

How did you connect the Nuki to zigbee???

Within the app there is a function to connect it to a ZigBee network and it worked for a couple of weeks.

First news that Nuki supports Zigbee, I thought it could only communicate via Bluetooth, WiFi, and now Thread/Matter. The Zigbee option doesn’t appear in the app for me.

I think there is a confusion between Zigbee and MQTT, because Zigbee2MQTT communicates via MQTT.

Damn, @Nardol @Toni_CB you’re both right! Sorry about the misinformation, I was so sure that I’ve paired it with ZigBee…:man_shrugging:t3:
Any idea why it doesn’t respond anymore to the lockAtcion but it does lock and unlock commands.
By the way, I haven’t understood the difference between those commands…