Nuki 3.0 Calibration Failure

Hi, I recently installed the Nuki 3.0 on my door and when calibrating the lock the rotation (two clicks) is successful but the unlock rotation does not stop when it hit resistance. It continues to make a loud torque failure sound (grinding/clicking). I tried calibrating it a number of times and got the same result.

Once I gave up, I tried to just push the button on the device and it locked and unlocked successfully (no effort to continue to rotate past the stopping point on unlock), this was good news. However, when I tried to use the app or the Keypad to lock/unlock the door upon unlocking the unit continued to over-rotate and make a loud clicking sound.

Again…Using the button on the unit (successful), Using the App or Keyfob (unsuccessful). I’m not sure what the difference is between the action being initiated via the button or app/keypad, but it is definitely functioning differently.

Any suggestions on a fix

Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) for more detailed information.

This forum is focused on developer related issues.

Were you able to fix this problem?
I had the same problem, Nuki sent me a new device but the problem was never fixed.
You described the problem really well:
The calibration works fine when open/close with the button or an automation but when you use the keypad(or key fob in your case) and the app, the smart lock ignores the calibration.

It looks like it’s an easy fix but it’s been years and nothing.