No battery message with empty batteries

Unfortunately I got no warning message regarding empty batteries the second time.
First case was in April 19.
I wrote to Nuki with booth screenshots, first with empty batteries, second with fresh batteries. The answer was, please send a screenshot with the battery warning message. I am sorry, I don’t have. This is the problem.

Well, on a side note, I see on your screenshots plenty of info that I don’t see on my phone (Android Nuki app 2.3.2, firmware 2.5.4). Basically, all what is below ‘BATTERIEBERICHT’…
Is it because my app is in French (or Android vs. iOS)?
If yes, could NUKI please consider completing the French translation, so that all your users have the same experience? What else are we missing? Maybe could you use the English labels if the French ones are not yet available (unless EN is treated the same way FR is :wink:).
Thanks.

HI, tab 7 times on battery, than you will get the additional informations.

Okay…, it did the trick indeed, thank you very much for the info.
Any other Easter egg to share?

My batteries are getting very low by how slow the motor is turning and I too have no low battery message both with the Api and with the iOS english app. Previously this worked, so I suspect something has changed. If anyone at Nuki needs me to check something let me know as I likely need to change the battery’s very soon!

Please send me a PM with a screenshot of the extended battery report of your Smart Lock (Tab 7 times on “battery” in the headline).

Hi Juergen, I reported the problem on 26th August. Is there an Idea, what the problem is?
BR
Joerg

Having the same thing

Which batteries do you have? They don’t look like Alkali batteries from their characteristics. More like empty Lithium batteries. If they are Lithiums you need to switch off “Automatisch” and manually switch to “Lithium”.

Kevins batteries are not weak. They are becoming weaker but are not empty or at a critical level, at least not from how they and their characteristics behave.

My App shows Lithium but no warning message.

With which batteries?

Your two screens show Alkali on one screen and Lithium on the other.
Please post another screen of the current state.


Right, this fact I does not saw…

The problem here is that the automatic detection of which batteries you have is done at every reboot of the Smart Lock. This leads, in combination with the fact that old Lithium batteries behave very similar than new Alkali batteries, to a change in the automatically detected battery type and thus no warning for your (almost dead) Lithium batteries. The solution is to fix the battery type to Lithium and switch off the automatic detection.

I have the same problem with my nickel metal hydride battery, is nickel metal hydride battery not suitable for Nuki?

Hi everyone,

Well, the exact same thing happened to me yesterday with Lithium batteries. Of course with no warnings at all…
I tried the 7 times tap on “Battery” but it doesn’t do anything. What am I missing?
I guess next time I use Lithium batteries I’ll switch the automatic battery detection to off…

Thanks :slight_smile: