No Auto-Unlock when just leaving Geofence – why?

I would like to understand why Auto-Unlock won’t get activated when going to the bakery in the morning even though I am outside the set radius (Geofence set to 50m) of my home and on the map within the Nuki-App visibly have left it, see picture attatched. The time outside that radius is longer than >2-5 minutes, that should be sufficient, as far as I have understood. Everything works like a charm, when being away further and returning.

Is there any way to manually “arm” Auto-Unlock for the Nuki Smart-Lock same as you can arm the “Ring to Open” function with the Nuki Opener?

And what exactly does the “Wi-Fi” Option in the “Check Geofence” (correct translation?) Setting (other Options “GPS (standard)”, “Wi-Fi” and “off”) do? Tried it, and didn’t really seem to work like I’d expect it – I’d expect it to start Auto-Unlock when reconnected to my home WiFi. Did’t seem to work for me.

Thanks for your help and answers, cheers Sascha

1 Like

I have a similar experience with a 50 m Geofence on the iOS app. The exit/enter is usually triggered at about 100-150 m distance. I have contacted support, and they made me reset the Geofence, but this didn’t really change very much.

My feeling is that the 50 m Geofence setting is somehow “too small” to be taken into account correctly.
Initially, I assumed that this might be due to bad location data of the phone, but even when the blue circle/dot is very small/accurate, the trigger just happens too far away.

Como se puede poner la geofence en 50m?ami solo me deja 100😅

The same happens on Android, although we can only set the geofence to 100m minimum, for some reason.

Super annoying when I’ve just taken the dog out for a quick walk and have to mess about to unlock the door.