New Nuki asks for PIN during setup

Today my brand new Nuki arrived.
During setup I had to press the button for a few seconds, nothing happened.
After a few times I decided to take out the batteries, but that didn’t work, so I changed them with new ones.
The led blinked and I got it paired in the app.
After setting my name, lock location and outside door handle setting the app asks for a PIN.
It’s a new lock, so I didn’t set a PIN yet, I tried 1234, 1111, 0000 but nothing works.

How can I fix this?


1 Like

Reset to factory defaults after you replaced the batteries.

Thats only possible through the app right?
The lock isn’t configured yet, it’s brand new. Right out of the box. Is there a button to reset it?

Yes. Download the app, go to Menu > Help > Reset to factory defaults.

Your problem was caused by the batteries running down while the package was in transit (due to a firmware bug). No need to worry, it‘s a brand new device.

I have the same problem as described, factory defaults does require the PIN

it doesn’t. I had the same issue and was able to factory reset following Jurgen’s instructions.

Same issue here. Received my smart lock today but during the setup process the app is requesting a PIN… But never defined one. Then I tried to reinit it via the help section but the help section is telling me to reach out the help section… How can I do this factory reset without the PIN ?!? Thanks for help

You need to scroll down on the first page of the help section until you reach the “Reset to factory defaults” entry.