MQTT Automatic reconnect, force publishing

I have the same problem also with my Nuki Lock 3 Pro and it seems easy to reproduce. Simple turn off the MQTT server for more than 5 minutes and then the Nuki Lock is not able to reconnect to the MQTT server.

1 Like

@shidemo same here :frowning: