Motor blocked and can't access the home

Hello,

I have a big problem with the smart-lock: the motor is block in lock position and I can’t use the key to unlock the door because the motor push in the opposite direction and is completely stuck.

I already had this problem before, but I had the door open, so I removed the battery. Here, the door is closed and locked, so I can’t remove the battery.

I can do whatever I want using the bluetooth, or the bridge, and have the key. What can I do to force the Nuki to stop the motor?

It have 32% of battery lasting. How could I drain the battery faster?

Right now, it ask me to calibrate, but when I do it, I have an error motor block code 42.
The behavior is that the lock go right and left very quickly and stop.
Thanks for your help, I’m a bit desesperate, I can’t access my room and I don’t want to detroy the door.

Thanks

1 Like

The motor is for sure not running/pushing all the time. This would drain the batteries in no time. Error 42 means motor blocked. i.e. the Smart Lock can not turn the key, because there is too much resistence. Could be that your cylinder is broken.

If - for whatever reason - the Smart Locks clutch does not work anymore you should still be able to unlock with a key from the outside.

Another thing you could try, but is unlikely to have any success, is to reboot the Smart Lock. You can achieve this through a trick by going into Menu > Help > Factory Reset > Smart Lock. In the first step in this flow the App will reboot the Smart Lock and ask you to keep the button on the Smart Lock pressed (which you can’t, therefore no factory reset will happen).

Hello Jürgen,

I had message from other persons of Nuki, thanks for your help.

Unfortunately, we have to cut the locking part of the door, impossible to reset anything. Once we succeed to open the door, I will send you the Nuki so you can investigate on that problem. (A critical one, indeed).

Thanks

I’ve had the same problem twice myself. Luckily I was in the property at the time as only way I could get out was by removing the battery pack!

2 Likes

I encountered exactly the same issue yesterday. Luckily it happened when the door was still open, otherwise I would not be able to get in.

I couldn’t overpower the lock (and I didn’t want to force it too much, to not break it, it appears there is no clutch mechanism for protection in such situations which is rather weird).

I also have a video which clearly shows that motor is pushing / rotating all the time which contradicts Jürgen’s comment above (I already shared it with the support, but I haven’t heard back yet). The whole lock also got quite warm due to the motor constantly running for many minutes (as one would expected with a small DC motor like the one used in the lock).

I also couldn’t remove the battery (for some reason battery latch on Nuki 3.0 doesn’t really work well and you need to use tons of force to remove the battery), so I needed to wait until the battery completely drained before I could remove the lock from the door.

I used Nuki 1.0 and Nuki 2.0 for 3+ years without any major issue (main issue was slow auto unlock speed, but that’s a different and unrelated topic), but this issue already happened 2 months after owning a new Nuki 3.0 lock.

This of course made me lose all the trust in the lock. Getting stuck outside and not being able to unlock with the key until the battery is fully drained would be a big problem. That’s also the reason why I will ask for a full refund and remove the lock - I simply can’t trust it anymore since it failed at it’s basic and main purpose (making sure I don’t get locked outside due to the bug with the lock).

EDIT: While this issue happened, I couldn’t do or view anything with the lock in the app since it was stuck on loading.

@anthonyamar @Marmaduke which version of the lock do you two have? Is it also 3.0?

2 Likes

WTF same to me! Lock 3.0 with 3.5.12 firmware (the last version) on board. Several times my key was jamed thanks god someone was inside! Nuki will you change something or we should return our locks to you?!

Battery 76% those batteries which Nuki includes, but is doesn’t seems to be the problem. When the problem happening it’s always the same, Nuki motor is working very slow at the beginning like it’s jamming itself inside then it dies and the red light flashing

Happened to us yesterday too. It was not fun to experience and it’s a big danger.

1 Like

Nuki, please do something with this! I think everyone will agree that lock could work slower or louder is this will improves it’s reliability. Some of us (like myself) are using the armoured doors. Can you imagine how “funny” it will be to cut it from the frame? And how pricy will be to buy the new one because of the 200€ lock failure ?!

The issue is bad and very disruptive, but regardless it would be good to confirm and clarify the worst case - when this happens and the battery runs out and motor shuts off, is it possible to overpower / operate the lock from the key from the outside? Is there some kind of clutch mechanism inside the lock (I would imagine so, being an important fail safe mechanism)?

I couldn’t test this scenario myself since I was lucky that this happened when I was inside and I managed to forcefully remove the lock from the doors.

Even if that’s the case it’s still bad since people may not be aware this scenario and they would try to break in which would result in a lot of damage and costs associated with it. As @Andrey said, a lot of us in Europe use expensive and high security armored doors where a break in would be hard and result in expensive repairs.

1 Like

It happened to me around 4 times during the first month of usage(I set my lock in April) . Two of them happened when I was inside and two while I was outside. At first I was lucky that key moved in right direction that was enough to unlock door but not enough to withdraw the key it locked and key jammed after that, but I managed to turn it in right direction manually from the inside. (I set setting to significantly less movement so it could be the reason but I’m not sure).

Another time when I was outside key moved without any problems. So it’s random I guess…

I just want to circle back and let everyone know that eventually my issue have been resolved - nuki provided a replacement which seems to be working fine. So this means the original device was likely indeed defective.

1 Like

Hello, I alsoHello everyone, I now have the same problem! The key from the outside was stuck and nothing worked. Only completely dismantling the lock from the inside made the door functional again. Luckily it was possible! This is also a holiday apartment business. The anger is now extremely great. It is also the Smartlock 3.0 and is the latest of several locks that all work without any problems. Only the one that was last installed on the front door (but has also worked without any problems until now) has this ultimate fail. The fact that with the key in an emergency there is no longer any chance of getting into the house without a locksmith at a security door is really a reason to reconsider Nuki as a solution for all of our properties!! It looks like no one here has a solution to fix this themselves. I will also contact support first. Apparently it’s not without reason that nuki’s 24-hour opening service is available for over €20 a month!!!

Hello everyone. I just purchased a Smart Lock 4.0 and (ironically the same day it has been delivered) a friend of mine told me his lock (a 2.0 version) got the motor stucked and he couldn’t get in his apartment. Then I found this discussion and now I’m really worried: I got a 3k€ armoured door and I really can’t stand the idea of finding myself locked outside with the need to destroy the door to get in.

Are you aware if the 4.0 suffers from the same problem? I’m really considering the idea of returning the lock without even mounting it…

Bonjour, j’ai installé des serrures Nuki pour nos locaux et je commence à avoir peur car 2 déverrouillages ont eu moteur bloqué sur un V3.

Ne serait pas un défaut de fabrication ?

Hello All,

is the “Motor blocked” still an issue or has that been resolved? If they issue would still exist I would be afraid to purchase a lock.

Best Regards