Motor blocked 0x01 but second or third try works

Hello,

for some days/weeks i have the problem, that my nuki lock says “motor blocks” on opening my door.
I can hear that the lock tries to open the door twice, but both do not open my door. The engine sounds very torturing. When i try a second or third time the door opens.
Batteries are “sufficient loaded” and i already re-calibrated the lock and set everything to “default valuers” in my iOS app.
The Lock has FW 2.7.30.
What i did is, changing the batteries right now. I got the error again, but 10 more tests seem to work.
So what might be the problem? Is my door-lock to stiffy or is the battery-replacement message too late (never saw one)?
All in all i lost a much trust in nuki and keep a key always in my pocket for now.

1 Like

I have the same problem. It started with the latest release.

  • the latch is not released after opening the door - very annoying.

I have the exact same issue… never had issues till latest firmware update… now suddenly I have lots of motor blocked while handling the lock manualy doesn’t have any issues. Nothing needs to be forced. According to me he doesn’t even try to open the latch… he just turns makes noise and then says motor blocked… few retrys later it suddenly works. With nothing changed. Very annoying… How can you revert to older firmware so we can test if the firmware is really the problem…

Interesting to know…

when the motor block happens… I get a message popup on apple devices that the door has been opend…

But when the door is really opend(no motor block) we don’t get that message…

Maybe an issue with homekit connection… ? even so… on previous firmware we never had this block…

I have a 4B error on my Nuki 2.0
It is my second Nuki, the first was from the kickstarter campaign and had the same issue roughly after 2 years I guess. This one now lasted less than 2 years.
The clutch does not release the key anymore.
I am on the latest beta of the SL.
I have reported to Nuki on Wednesday, but didn’t hear back from them until now.
Depending on the response, I wil try to reset to factory settings or will try to open it.
We got very used to Nuki, but if the lifetime is less than 2 year with ~ 10 openings per day, then its too expensive for me.

Also had this issue after the update. Recalibration seems to help up so far.

The support told me that i should try the eneloop panasonics. I found that answer very unsatisfied as the Nuki App still told me that the batteries from Duracell are fine and even some new batteries did not work for me.
So i paid another 30€ for the eneloops incl a charger and it seems that these solved my problem. but my trust in Nuki is lost for now. The other batteries works before and the battery power status is unreliable.

1 Like

Same here since few weeks :frowning:
I was thinking about replacing the nearly new batteries because the motor sounds weird and it was blocked three times.

same here

Almost one old thread and no feedback / response from Nuki? Astonishing…

With fw 2.7.3 I also have this issue!
Frustrating!

Having the same issue with the new firmware. It is as noted by the others: It tries to open two times and says motor blocked. I have eneloop panasonics (battery-Satus: OK) an did a recalibration. Very anoying. It can be that it happens two times in a row or again after some days. If you try again it works, sometimes only after the third try.
Before the update it never happended that way.

I looks like that pulling the notch is recognized to early a “blocking” or the the callibration ist not ok for that and it tries to open too far. If I do it manually, everything is OK and seems like normal to me.

Could you Nuki-guys could please look into that as it seems there a a couple of Nuki-Owners that have these strange problems…
Is it possible to do a “trace” of that process, so that me and some other people could send you some logs?

Sebastian

1 Like

Hello,

Nuki Team. We are facing this issue still. Can you please look into this?

We’re doing this and will have an updated 2.8.x beta soon. Please make sure that you’re in the beta test pool in order to have access to it.

A new Beta Firmware 2.8.2 has been created for Smart Lock 2.0, which should fix the mentioned issues from this thread:

If you need any assistance for getting this version onto your Smart Lock 2.0 feel free to reach out to me via PM.

Please share your findings with that version - Thanks.

When is the new firmware released? 2.8.
I’m a new user. Installed today with no problems.
Couple of hours later same problems as above.
Fault 0X01
Battery status ok.

Same problem here for a few weeks and it’s getting worse the last days. Was working fine for a month or so. Looks like I have to take the Nuki of my lock and use a key again till the problem is resolved… :frowning:

The same problem started for me a couple of days ago, which marks the first month of using Nuki Smart Lock 2.0

I followed the Feedback in App for recalibrating, but it did not really help. I checked the battery level in app (had a hunch) but it showed me a value around 70%. Surprisingly enough, today in the morning the same batteries had the level 50% (20% power loss in 2-3 days? No way!)

Anyway, I installed fresh batteries and the issue seems to be solved. I will monitor the situation closely and report here, if the problem occurs again.

For me, this is a very important issue. I simply cannot call this an automated door lock and trust it, if it stops working due to some internal problems. Family members have already been locked out and had to wait for the emergency key in the last 2 days.