Manually open smart lock not in the activity log

Hi there,

I have a Smart Lock 3, and in the activity log I don’t see when someone opens the door with the key. I can see if you open the door from the inside with the smart lock knob, but not with the key from the outside. Even though the cylinder rotation performed is the same. How is that possible?


This usually only happens when the inner and outer key are not connected and rotate together. i.e. a not compatible cylinder is used. There is an illustration in the compatibility check that shows how it has to be: Is my door lock compatible with the Nuki Smart Lock?

This is not the case.

My old door lock was not compatible, so when I got the Nuki I also got a new lock and cylinder. It’s a Cisa with the knob inside, and it is connected and rotate together with the key outside.

If I open the door with the Nuki knob from the inside I get the notification, if I use the key from the outside, I can see the knob turning inside and the led turns on, but I don’t get any notification. I really can’t understand why.

Any help is appreciated, thanks a lot

If you can see the manual lock action in the Smart Locks activity protocol and/or Nuki Web the problem is not with logging, but just with the Notification (settings).

This is a developer forum and not an end consumer forum. If you need further help, please contact customer support.

The problem is with logging, not with the notification settings.

If I open the door with the Nuki knob from the inside it gets logged. Instead if I use the key from the outside, it doesn’t get logged.

Is there any reason?

The Smart Lock does not know if you manually turn the knob on the inside or the key on the outside, as long as the cylinder interconnects them.

Exactly. That’s how it’s supposed to be and my cylinder is connected as you say.

So my question is, why I’m not getting logs when a key is used from the outside? Thank you for your help.

I figured out that even though my cylinder interconnects the knob on the inside with the key on the outside (just like @Juergen is saying), there is a little play between the knob and the key.

If you use the smart lock knob to unlatch the door it performs a few millimetres of extra rotation compared to when you use the key. When you calibrate the smart lock, it counts that extra rotation as the unlatching endpoint, but when you turn the key from the outside it never actually rotates that far.

The solution would be to manually fine-adjust the endpoint so that I can trigger the unlatching log even when using the key from the outside. Is there a way to do this?


Don’t know how thick your key is, but a better fixation which reduces the play of the inner key inside the key slot of the Nuki might be enough to solve the issue.

I don’t have a key on the inside but I use the Nuki-Cisa knob adapter.

Calibrating the Smart Lock while the door is closed or holding back the knob during calibration just before it reaches the endpoint might work. Playing around with the “Optimize Smart Lock” > Custom settings could also help.

I can’t help you further at this point, because this is a developer forum and your problem is not developer related.

@Juergen Am I wrong or there is no unlatched position to optimize in the Optimize Smart Lock custom settings?