Maintenance mode

I have this problem suddenly when I get back to my home my device not opening I go to my app checking status was offline I open my door by key try to reset my device not working

Also I deleted the account to setup like new but still smart lock on up led glowing

Any help would be helpful?

Sometimes this happens, when the nuki tries to reconfigurate it self, and something went wrong. Normally you just have to reconfigure it again, - or happens this most of the time?

No it’s like this all the time I try several times removing batteries and reset the smart lock it’s showing that is done but still no response and can’t connect to my phone application

Leave the battery without a few hours and try the new configuration again

I try already I keep it one day without battery same thing when I put it back the upper led glowing and not connected

Have you going through the maintenance process?

Ya I think I’m on maintenance mode with up led glowing but I couldn’t get out from it need to step that make device setup like new

1- take out batteries,
2- check if metal contacts on batteries (or accupack) and inside the lock are clean and dry,
3- Insert the batteries (or accupack again) but not fully,
4- now get the lock in maintenance mode - push button on lock, and keep pushing at the same time when insert fully the batteries (or accupack),
5- keep on pushing the button on the lock until the upper segment begins to light,
6- now take out and insert immediately again the batteries (or accupack), what resets and restarts the lock.

I try that way also didn’t work I check battery and I check battery contact all good

It’s the same when I put back battery again it’s keep glowing up led light

I wonder what happened its was work good since I bought it now I was using the device for two months but suddenly that happened to me

Have you done the part with staying on the button in the same moment as when pushing batteries back in, and after again pull out and immediately push in again, without pushing the button? This should be the last steps for trigger the reset.

Ya I do the two way with pushing the botton and insert the battery again… it doesn’t work
After I try without pushing the button and nothing changed

I think there is some problem on the device I have 3 friends have same smart lock but works perfectly and they didn’t know why that happened with me

Have you acces to the lock over the app?

I can’t because I deleted my device so I need to connect via Bluetooth first but that is my problem the smart lock stuck on upper led light and I couldn’t get out from that mode

Now it’s Ben a month since it’s stopped I I try to contact the company by phone the just give me same information to do but doesn’t work with

Have you still warranty, on your lock?

Ya sure I just bought the smart lock two months ago the company must take it and fix it or replace I didn’t get any solution until this moment :neutral_face:

Ok, then I would one time again, contact the support over the nuki app, and that you want the lock replaced! Because when they have no other solution, it has to be replaced, - I think, you tried long enough now, and deserves a full functioning lock, for your cash!