Maintenance mode Bridge seems not to work

I like to use Nuki on Homey and therefor i need to get the token from the bridge. But i’m not able to set my (or it doesn’t recognise) bridge into maintenance mode. I pushed the button on the bridge over 10 sec and the led is flashing and the app is trying to connect but every time i get the error that their is no maintenance mode found on the bridge.

Can someone explain me how to proceed?

I‘ve the same problem. It blinks but the nuki app claims its not in maintenance mode. I wanted to check the firmware version as mentioned in the other thread in this bridge beta forum.

Maybe @Stephan can step into this tread to help ?

1 Like

Do you have the new or old hardware revision of the bridge?

Are you using the iOS or Android app?

New or old hardware revision?

It’s a brand new Nuki (one week) and running on the latest beta firmware

It’s not about the Nuki, but the bridge.

New or old?

iOS or Android?

It’s a new Bridge but i can’t access the detail by the app on iOS

Does rebooting the phone solve the issue?

i will try but i can’t understand why rebooting the phone can solve it. But i will try now

I did reboot the phone and tried it again. But after the message connecting to the bridge i get the same error again that there was no bridge found in maintenance mode @Juergen

I‘ve a new bridge (sn starts with 15) and latest iOS Beta App. Dis-/Enabling Bluetooth didn‘t help either.

If you go to testflight and download previous build 2.1.0. Does it work?

There is no previous build on Testflight

There is. Click on the symbol of the app and on previous builds.

I‘ll check when get home tomorrow.

@fvhuizen if it works with the old build, please activate debug log in the app (menu > help), go into manage bridge again, close it, update to the newest testflight build, open manage bridge again, close it and send the log (menu > help) to developer@nuki.io

Thanks!

Okay, got it that worked, but now i can’t connect to Homey, probably the HTTP request which are still disabled @XeroX

I did, but must be magic or so :slight_smile: now i can access the bridge with the latest iOS version.

You need to have firmware 2.1.36 or higher. See HTTP-API for hardware-revisioned Bridge available as Beta

But as far as i know there is a new integration written by Homey themselves using the Nuki Web API and not the bridge API. No token needed for that.

Great. Please still send the log, as it will help us to find the cause for this behaviour.