Maintenance mode Bridge seems not to work

I did reboot the phone and tried it again. But after the message connecting to the bridge i get the same error again that there was no bridge found in maintenance mode @Juergen

I‘ve a new bridge (sn starts with 15) and latest iOS Beta App. Dis-/Enabling Bluetooth didn‘t help either.

If you go to testflight and download previous build 2.1.0. Does it work?

There is no previous build on Testflight

There is. Click on the symbol of the app and on previous builds.

I‘ll check when get home tomorrow.

@fvhuizen if it works with the old build, please activate debug log in the app (menu > help), go into manage bridge again, close it, update to the newest testflight build, open manage bridge again, close it and send the log (menu > help) to developer@nuki.io

Thanks!

Okay, got it that worked, but now i can’t connect to Homey, probably the HTTP request which are still disabled @XeroX

I did, but must be magic or so :slight_smile: now i can access the bridge with the latest iOS version.

You need to have firmware 2.1.36 or higher. See HTTP-API for hardware-revisioned Bridge available as Beta

But as far as i know there is a new integration written by Homey themselves using the Nuki Web API and not the bridge API. No token needed for that.

Great. Please still send the log, as it will help us to find the cause for this behaviour.

I did @Juergen and managed to connect to the app in Homey. Thanks for you’re help so far.

Will send you the Logs tomorrow. Hope I can reproduce.

Good to see it is working.

And, yes, Homey made a new integration with our Web API in January: https://apps.athom.com/app/io.nuki

@Stephan that’s correct thats the API from Athom it selves, but that one is drowning the batteries. But there is also an other API which preventing the batteries. This one is on Github https://github.com/jordenc/io.nuki.smartlock

Yes, I know this one (they promoted it before they did their own one).
The Web API integration should not drain the batteries though.
So, thanks for the feedback; I will try to get back to them to see if there is an issue!

My batteries where drained in one week. So I quit the Athom Nuki app and installed the one from a community member from Github

I‘m still not able to connect to the bridge with 2.1.0 nor 2.1.3.

Logs submitted.

Thanks. We had a look at your logs, but don’t have an immediate solution. Can you please try to connect with a different iOS or Android device and check if it works?

Hello Juergen,
thanks for checking the logs. I will try another iOS Device (using stable iOS) 12.1.4 iPhone 8. Right now its iOS 12.2 Beta 2 on iPhone X. Will send you the logs tomorrow.

Cheers

Hello Juergen,
any updates on this issue? I managed to connect via my Galaxy S8 too, but no chance with my iPhone X on iOS 12.2 Beta 2. I’ve you need addtional logs let me know.

The bridge updates automatically I assume without any user interaction?

Cheers