Koch TC50 nuki opener ring suppression not working

Who does ring suppression work for?
Please help how to solve this.
Thanks
Greetings Dani

Ifttt and Google assistant or Alexa. I have this functions running every day!

Hi @Rose_Languste
can you explain further
E.g. Alexa or IFTTT how you did it?
Thanks
Greetings Dani

Hi! There are a two nuki Services for ifttt for the locks and the opener, and a further what have the name MkZenzie, and with the nuki Services you can react to anything on the locks and opener, like Someone rang the bell, the opener opened, the lock locked/unlocked, and so on, and then with MkZenzie you can react to this with alexa-routines and can alexa let do or say or make any sound you want, - and nuki has also two Services for the locks and opener from nuki, where you can control the locks/opener over voice with alexa, and of course you can make also alexa-routines for that what should be done when you control your locks/opener over voice!

Hi @Rose_Languste
I still don’t understand how I can turn on the ring suppression with IFTTT or Alexa. As I said with my cook TC50 everything works except for the ringing suppression. I would very much like to use this.
I also have a picture of my wiring here. Maybe you see an error?
Greetings Dani

Of course, your opener has to fully work for this, you can’t activate or deactivate ring suppression anywhere when it is not working on the opener!? Wiring looks good, where exactly you have issues, just on ring suppression!?

Edit: please try this, - take out the orange opener wire and let it loose, now look if ring suppression works!

Hi @Rose_Languste
Thank you for your help.
Tried to leave out the orange wire. Unfortunately the same behavior.
Everything works except for the ringer.
It makes no difference if I omit the wire or not.
I’m grateful for every tip.

1 Like

Then try the same with the green opener wire, - put back the orange opener wire, and put out the green opener wire and let it loose, and try again!

Hi @Rose_Languste
I have made. Reconnected the orange wire and then removed the green wire. After I reconnected the Koch TC50 system, it went wrong. Nothing worked.
I have now reconnected both wires. Now everything works again except for the ringtone suppression.
Do you have any other tips?
Thank you for your help
Greetings Dani

With the fact that all is working just not the ring suppression shows, that when ring suppression is active, any of the opener wires bypasses the signal on the green opener wire, and actually we just have to find this one wire!?

@Rose_Languste
any idea how i could proceed?

I also have a problem related to a Koch TC50 system. I cannot get it to work at all. When I connect according to the App instructions, nothing works anymore, not even the regular door bell.
I have 2 white cables going into a, and 2 blue cables going into b port (see picture)

Did anybody have this setup on his Koch TC50 and got it to work with the opener?
Any ideas are welcome!

Can you please explain how you connected the wires?

For me when I ring the apartment entrance door the ring to open does not work. When I ring the doorbell at my apartment then it opens. Do you know how to solve this?

Hi! I can explain it to you, - the ring button at entrance door and apartment door normally have two separate lines, and you connected just the apartment door and not the entrance door. You have to switch the contacts, or to also connect the entrance door line, for ring recognition on both doors.

Thank you - so these are the wires here in my post. I followed the app and connected A (BUS+) to the right of the clip and then connected the Nuki Yellow and Red cable to the left port.

Then connected the black cable to port B on the VT42, and the Green and Orange to Port A.

As I mention in the post, I was told E is the apartment door and nothing is connected but that is the one that is triggering the front door.

I think that’s the flaw but it’s strange, because “E” stands normally for “Entrance”, and the apartment door bell button normally has a sign looking like a bigger “T” or a “P”, but your founding says otherwise!?

Well the weird thing is that despite E not even being connected to the Nuki, the Nuki still picks it up. As I said, I ring the door at my apartment and the buzzer goes off downstairs (ring to open), I ring the door downstairs and nothing happens (just rings on the video screen in the apartment).

Does anyone have an update on this regarding “ring suppression”? I can’t get it to work either

anyone?

I also encountered an issue with ringing the door downstairs, and it might be a case of RTFM :-).

In my situation, I initiated the configuration in my apartment, and my cellphone was initially connected to the Nuki opener via Bluetooth. However, during the configuration process, I had to go downstairs, and the Bluetooth connection between the opener and cellphone was lost due to the considerable distance. To resolve this, I disabled Bluetooth on my cellphone and proceeded with the configuration solely relying on the active Nuki Bridge connection.

In doing so, I successfully resolved the issue, and now the doorbell downstairs is working as intended.