Koch TC50 nuki opener ring suppression not working

Hi

I’ve installed the nuki opener on my Koch TC50 according to the manual in the app. All apart from ring suppression seems to work fine. Any suggestions how to get ring suppression working?

Thanks!

1 Like

Hi Milan, i have also a Koch TC50 and don’t get it to work as the door opener button does not open our door but just by pressing the speaker button first and then the opener button on the TC50.
The result of this is, that the Nuki Opener does not get configuted that way but just accepts to have one button pressed but not two.
Any idea why?

Hi Ingo

Can you post a pic of your wiring? Compare your wiring to mine above, maybe that will solve the issue for you.

Ring suppression would be a nice to have but even with nuki supports suggestion to adjust some values manually it won‘t work in my setup. I‘ll post their suggestion anyway in case somebody finds it helpful:

You can try to adjust values for the ring suppression manually:
menu - “Manage my devices” - “Opener” - “Manage Opener” - “Ring suppression”
If you have iOS as operating system on your smartphone, you have then to tap 7 times on the headline “Ring suppression” - if you have Android, you have to tap on the text seven times.
After that a window will appear in which you can enter values manually.

But we can not guarantee that the ring suppression will work on all models an all setups.

It works now. The Solution from Nuki Support was before configuring the Opener, i had to press the talk button and after that start the configuration.

Just as you, the ringer is ringing regardless of the ringer settings… the solution you got does not work for me either regardless the settings (tried up to 10000) it always rings

Hi Ingo

Got the same Koch TC50 - and same cables as you. But my ring to open still doesn‘t work. Tried it with pressing the communication button first-as you wrote. But I‘m still not successfull. I‘m living on second floor and the opener should open the door downstairs, but the app still shows the following two pictures-either if I‘m pushing „yes“, or „no“. How did you set up this? (If you want to, answers in German are also welcome)!

Hallo, hast du die Bridge verbunden? Ohne Wifi ist die Distanz zu weit.
Wie öffnet ohne den Opener deine Tür, wie bei mir?
Die beiden Bilder kommen auch und beim drücken auf oeffnen, summt der Haustüroeffner dann bei Klingeln zum oeffnen drücke ich die Klingel und es summt wieder danach ganz nach unten scrollen und yes bestätigen, das habe ich erst nicht gesehen, denn ich dachte der screen ist fix, ist er aber nicht. Und nach dem yes zum klingeln war glaube ich alles eingestellt.

Hallo Ingo

Ja, die Bridge ist verbunden - das funktioniert auch tadellos. Allerdings wird der Summer nur dann aktiv, wenn ich direkt beim Koch TC50 auf den entsprechenden Button drücke. Der Opener schafft es bis jetzt zu keinem Zeitpunkt. Beim ersten Bild (Uhrzeit 17:42) - weshalb steht dort bei beiden Punkten, dass ich den Button in der App (also den ebenfalls im Bild ersichtlichen) drücken soll? Ist das korrekt? Aber eben - der Opener startet den Summer zu keinem Zeitpunkt. Bin langsam mit meinem Latein am Ende. Habe auch noch eine alternative Verkabelung vom Nuki Support erhalten - aber auch dort funktioniert nix. (auch nicht mit Deinem Vorschlag bezüglich zuerst die Sprechtaste am Koch zu drücken, bevor mit der Konfiguration angefangen wird…

Hi everybody. I spotted your discussion and would like to understand a few things.

I also have a Koch TC50 and all I want is to get the notification on my cell or over my google assistant in case someone rings the bell. I have to say I am not a real estate owner but I rent the apartment. So I was further wondering if I can open the main entrance door by voice assistant or cell from upstairs without having to use the TC50 buttons etc.

What is the minimum requirement (equipment/products) I need to do the above?

Thanks!

Hello.

Did anyone ever find a solution? We tried installing the Nuki opener with a TC50. We get as far as to open the door with the app which works. Then it asks to ring the bell then the door should open. That is as far as we get with the setup. We removed all devices several times also used different phones. But every time we on the step to ring the bell to open the door nothing happens.

How did you guys get pass this step in the configuration?
Wiring is on point as I compared it to the wiring you guys have on here.

Thank you for all your help