Ifttt integration not working

I tried a couple of times to trigger a nuki lock/unlock action from ifttt. It says in the activity log that it ran, but nothing happens. The applet ID is 95468012d.

I found the thread that suggested to reconnect it due to an issue during December, but I set it up today.

Sorry, your post got missed somehow.

Unfortunatly I can’t see any logs for this applet ID at IFTTT (maybe due to it not being used for some days now).

Do you still experience the same problems?
Then please provide a new applet ID which I can check.

Hi, I have the same issue. The IFTTT integration is not working for few weeks now.
IFTTT says connected and looks fine but the applets are not working
When I’m testing my applet (I have multiple of them for NUKI and all of them were working before) it says Applet failed- [There was a problem with the Nuki Smart Lock service.](http://status.ifttt.com/)

Applet ID: 106066285d

Last activity Nov 20, 2019 then it stopped.

For this Applet I see checks all 6 hours failing with

{"errors":[{"message":"Your access token is not authorized"}]}

Not sure what is wrong, but it looks like IFTTT is not using the correct token. Did I understand correctly that no applets are working for the Nuki integration? Then I fear the only way to fix it would be disconnecting the service (Warning: this will delete all Applets with the Nuki service which will need to be created again), and connecting it again from sratch.

Thank you for your response. I tried to disconnect Nuki from IFTTT and then connect it again. I had to create all my applets again (as you mentioned).
Unfortunately it is still not running. My new Applet ID is: 108798057d (I have multiple Applets this one is just one of them that I tried to run)
I can see that IFTTT runs the applet in the IFTTT logs but the Nuki lock is not locking/unlocking.

For that ID is see the same error message

{"errors":[{"message":"Your access token is not authorized"}]}

Could you PM me your Nuki Web account email so I can recheck if there could be anything wrong with that?

Thank you for fast response! Unfortunately I’m not able to find any way how I can send you a PM - perhaps missing some permissions?
Anyway my email account is *********

You can send a PM by clicking on my name and then message.

Feel free to remove this post with your email for privacvy reasons. I already forwarded it to our DevOps to check if there are some issues with IFTTT-tokens for that account.

Thank you for response. I’m using IFTTT for daily basis to connect NUKI to my SmartHome (Hubitat) therefore I really need to make it work again :slight_smile: Please keep me updated.

Even if I click to your name I cannot see any message option. Neither in your profile. Strange…

O.k., I will send you a PM. :slight_smile:

hi, my ifttt applet also stoped working. i will since Feb 14th 2020. do i have to dis/connect ifttt again or what is the solution?

Please send me a PM with your Applet user ID (should be at the bottom of the settings when you open it).
With that I can check the last 48 hours on the IFTTT logs if I see a specific error message.

Hallo Stephan,

Hier die ifttt id 110404805d von dem heute neu angelegten Applet. Hatte meine IFTTT Nuki Connection schon deaktiviert und neu angelegt. Aber leider keine Besserung. IFTTT triggert einfach nicht

Hatte dazu auch noch ein Support Ticket 7366 aufgemacht

Danke für die Hilfe

Sent answer via PM

Hello, same for me Nuki IFTTT applets are not working, it doesnt matter if you create new one, can you please help here.



Hi @Stepan !

I have a BETA version for package (app & drivers) for the integration of Nuki Smart Locks into Hubitat Elevation without the need to use IFTTT.

If you want to try it, be my guest!

Marco Felicio

1 Like


Musste meine Passwörter wechseln, auch bei Nuki. Seither wieder keine Integration mit IFTTT. Vor zwei Tagen hat es noch funktioniert, seit dem Passwortwechsel nicht mehr, obwohl ich ich mich Re-authentifiziert habe und Nuki neu mit IFTTT verknüpft habe… Verbindung über die Bridge auch vorhanden und wird grün angezeigt…

Hello, same here.
IFTTT triggers are not working. All activities are registered in the nuki Activity log but the IFTTT actions are not executed. It worked 20 days ago (just after nuki combo installation): I made a simple test with a light and It worked fine. Any idea on how to fix It?