IFTTT applet failed

Hi, I tried several times to get it started.
IFTTT says every time action failure message “the admin pin for this smartlock is not set”.
The pin is set, but I can’t enter it anywhere in IFTTT .
Reconnect doesn’t help either, same problem.
Applet ID fiZYay8n

Greetings from Germany


You don’t have to enter the PIN anywhere on IFTTT; so please never do that :slight_smile:
Whatt IFTTT needs in the backgournd is access to the activity log which is granted via Nuki Web when you connect the Nuki Channel in IFTTT.
So the activity log needs to be active and Nuki Web needs to be set up correctly (and the PIN set there!). Please check this first and consider reconnecting the service.

To further investigate I would need your Applet version ID (shown underneath your Applet version) instead of the general ID. You can send it to me in a PM if the check above doesn’t solve your problem.

Thank you so much, I had set the pin in the app not in the web. Now it’s working perfectly fine.
We love the nuki here.

1 Like

I am already thinking about how to avoid those possible issues with IFTTT (PIN code in Nuki Web; disabled activity log) for users. So if you have any feedback on where in your set-up-process a reminder to add the code would have helped, I would very much appreciate it.