Google Home "[device] isn't available at the moment"

Whenever I try to lock / unlock / ask for the status of the Nuki device using google assistant I get the error “I’m afraid it looks like the Front door isn’t available at the moment”. I tried to remove and re-add the integration several times. but it always comes up with the same error. I can use the Nuki lock with the app without a problem.

Please contact our support at for direct help on this issue as it could have multiple reasons which may need direct interaction or log-files to sort out.

I am facing the same problem. Can you please share the solution if you called the tech support?

Im with the same problem too!!!

@Jontxus Please try to reconnect the service. We currently see issues for customers with Google Home (see also Nuki Status Dashboard – Check the Status of Nuki Services).

I have disconnected the service several times. After a few minutes, the pairing fails again.

Sorry for my bad english. :frowning:

I can’t connect with Google home either… Always the same error: No devices were found in your account. However I can see registered my device into the web with the same account…

Hi! Don’t you see the lock not at all, or just no control over google?


Please contact our support with the Nuki Web Account email used so they can directly check this with you.

I did, still waiting for an answer…

I can’t connect Nuki with Google home. That’s the error displayed after login for the integration.

Hi! Are your nuki devices connected with Nuki-Web?