Firmware v. 2.8.15

after installing this firmware you cant open lock by mechanical way , annoying!!!

Please contact our support via or as this is an individual problem and might require sharing logs and other sensitive data.

1 year its working perfecet and 2 min after firmware update it sucks ,and you sending me to support? why dont you make your staff do QR before they publishing updates?

error 500 when trying to install version 2.8.15

error 23 when creating authorization.

No problem here, so the reply of @Juergen is correct. It is an individual problem and might need some further investigation.

1 Like

can you lock and unlock nuki by hand? no resistant? for me after it locked by nuki its very hard to open nuki by hand ( turn the knob )

Yes, just tried it

No problem here turning it he knob by hand. Individual problem.

it looks like the new firmware delete the parameters of the lock on the app , type ut again and all works , thank you

As for me this is coinsedense.
Had to replace Nuki with exactly same issue week ago… Just open service request and wait one week for replacement.
PS: It might be that temporary issue could be solved with power reset.

Got a now Lock today. Having the same issue you described.
Interesting is, the problem exist even without batteries

Got replacement and after first setup (also was asked for firmware update), for some reason, get motor resitance… After factory reset and reiniting lock - everything works as expected.