Everything fails without error


I haven’t used neither the NUKI web backend nor the Web API for quite some time — maybe that’s a clue to the problem I have.

I tried to make some changes in the backend, but everytime I get a modal window telling me that saving did not work. I tried the Swagger UI and get no errors when sending data, but after all, nothing is saved.

I hope someone can solve this issue. Thanks!

PS: Locking and unlocking works perfectly via the backend and the Swagger UI and the already defined Keypad codes. I just cannot change them or anything in the system, e.g. SmartlockAuth.

Looks like you changed the Admin PIN since activation of Nuki Web. If Nuki Web does not have the correct PIN it can not execute commands. Either reactivate Nuki Web for this Smart Lock with the mobile app or click on the error message that is displayed next to the smart lock on the detailed view of it (the page with the map on the right, upper part of the page).

Thank you, I totally forgot about the PIN, and the PIN itself. Everything is reset and working now!