Error shortcuts iOS

Hello since the last update the Nuki shortcuts have stopped working.

They are the ones that Nuki creates when you activate the shortcuts.

I get an error that shows:

Error Domain=NSCocoaError-
Domain Code=4097 (or 1004)
“connection to service
created from an endpoint”
tion=connection to service
created from an endpoint}

I leave a screenshot.

They always worked.

Thank you.

1 Like

Which device is associated to the shortcut? Can you please send us a support request via “Help → Contact customer support” with a note to forward it to me. Thank you.

I’ve done that.

It always worked I use it with a NFC calling that shortcut and from Siri in addition from shortcuts.

After the last update I can no longer open the door from shortcuts.

Now I do it from HomeKit.

The shortcuts are visible but show error always.

On my mobile there has been no change not even update iOS.

What I did do was to update Nuki manually because it did not update automatically but I have looked and there is no new version.

Simply those shortcuts that were created when activated in the app have stopped working.

Tech support as usual never answers.

I have done it several times from the web and from the App I have several ticket numbers that’s why I ask here because the technical service never answers the ticket, never.

I still have in a drawer the KeyPad 2 unusable.

Can you please show me the configuration of your Shortcut? Which device are you using? Smart Lock, Opener, Smart Door? Which app version have you installed?

I have the same issue, there is not way to connect the app to iOS shortcut, it’s seems that this connection is now broken

Did you already update to the most recent version (2024.5.2)? Did you try to reconfigure the Shortcuts? How does your shortcut look like?