Elvox BUS 8879 / Nuki Opener

Hallo,

I have an Elvox 8879 intercom and tried to make it work, using brand Generic/model Bus generic. The button press is not recognised-> time out.

Here are two pictures. (without and with nuki opener wiring)

Does anyone have a tip for me?

KR,

Patricia

Hello Patricia,
this model is not compatible at the moment and still needs to be investigated.
Best regards
Georg

Hi Georg,
Any chance to get it running?

Best regards,
Stefan

Sorry, we have no news on the compatibility of this model yet.

This is a often used model. I have it in 3 of 9 Buildings. …new and old. When will you try to implement that?

same here… the last years nello promised again and again to implement it soon and I am afraid the situation is exactly the same here @ nuki :worried:

@ Nuki: I have a multimeter and oscilloscope @ home. Maybe u can help me please to “reverse engineer“ the Elvox 8879 (pics -> above @ my first entry) to speed up the implementation process?

Hi Patricia,
could you please do some measurements of the bus signal with your oscilloscope when pressing the open door button and share your recordings with me? That would be very helpful! Thanks!
Best regards
Georg

Is somebody still working on that? I have the same model and would love get it working with Nuki.
It seems to be a common model these days - please someone get that done!

There is a couple of other Elvox 88xx Models supported. Maybe one of those settings work. Has anyone tried?

Thanks!
Michael

Dear Georg,

an eternity later (sry) - this is the result of my first minutes with the oscilloscope @ intercom:

ringing:

pressing the opener:

I am really not sure about the accuracy. :thinking::thinking:

Kindly,

Patricia

Dear Michael,

the Elvox 8879 is the only two wire bus system in the 88 series. The settings for Elvox 8870 - 8875 don’t work. The connection is possible but that’s it :sob: - no ringing/opening signal

Kindly,

Patricia

I don’t really need the ringing/opening signal. How can I set up the 8879 so I can at least open door with the Nuki opener?
Thanks!

no signal -> opening of the door not possible :frowning:

I was now able to connect the 8879 using the “Other Door” configuration as described in https://developer.nuki.io/uploads/short-url/3naDfQDFbzh3Je7ytrNzRDscvFz.pdf

I soldered the purple and blue cable directly to the opener button on the 8879. Good enough for me.

Dear Michael,

:star_struck: could you plz send us/me a picture of the “inner life“ of your intercom (soldered circuit board)?

Kindly,

Patricia

It was a bit of mess to stow the cabel and the connection so I really don’t want to open it again. But it’s totally obvisous the button is the metal thing in the right. See my image attached. I soldered to the back of the plate of course.

Thank u :blush: two last questions : you soldered the wires to the marked red spot (on the back of the plate - this is the only pic I have now) not to the blue spot?

Its still not working :sob: do you have to answer the ring/call before you can open the door? (without nuki opener)

Yes to the back of the curcuit board where the red and blue squares are. You can get the board out quite easily with a screwdriver to access the back.
I didn’t find a solution for the ring/call. I only need the opener.

@Georg_S is there any update on this topic. I also have the Elvox ART 8879. Is this supported by now?