ELVOX 63xx GIOTTO \ OPENER

Hi all, my intercom is an ELVOX 63xx Giotto, I tried to install the opener as an “unknown intercom system” but seems not work, someone can help me ? Here attached some pictures of my intercom, many thanks in advance, best regards MB



Hello, how did you tried to connect together the Opener and your intercom? Which cable did you put where? And whit what software setting?
And exactly which version is yours, because mine is connected differently.

Hi

Have you been successful in getting this to work? I have the Elvox Giotto 6329.

Kind regards

Wim

Hi Wim, not yet unfortunately, can you help me ?
Thanks

MB

Hi @Mirko_Barbiani Mirko, I have the 6300 too. I don’t bought yet the Opener because before I want to are pretty sure that it work. Did you try to configure like the Elvox 6200 that I see that it is listed as compatible? From the Elvox schema I see that it has a similar bus.

Hey,
I have an Elvox 6300 an I was able to get it to work thanks to the scheme posted bei @fabio.perencin.

In the Nuki app I followed the instructions for the Elvox 6200 but made the following changes:

I used:
pin 9 instead of 7
pin 8 instead of 6E
pin 11 instead of 6P

It works fine!

Hey @marc65864,

this is an awesome news. Now I can buy the opener without fear that don’t work.
Thanks so much for your feedback!

@fabio.perencin Great! Please let me know if it worked fir you too.

Please can u send me the details for elvox ART R631 . But In a way very simple

Good morning everyone.
Same issue here… I have an ART R631 base with 6301 front intercom.
Will it work? Did the connections above worked for you?

Regards

@marc65864 So using that schema you made an elvox 6329 work with the opener ?

Yes it’s working perfectly!
I install mine last week…

The Elvox 6300

i need some help where can i get more info i don’t know where to start that is how it looks now


Hello

I just posted a writeup at Nuki Opener instructions for Elvox Giotto 6329 (C)

Kind regards

Hello, I have an elvox 6501/S in my apartment, is a building with 12 apartments, I made a renovation on my apartment. I had two elvox 6600 stored from another home and I thought about replacing my 6501/S for the 6600 that fits much better in my renovated apartment. The problem is that I connected the 6600 and everything was working except the image. any one know about a possible solution for this.
Thanks
Best Regards

Hi @marc65864,
I know is an old thread but maybe you can still help me. I own the model 6309, do you know if it might like 6300 ?

I’m very sorry, but I don’t know anything about the 6309.