Disable notification: You are near "Front door". Nuki will open the door as soon as the device is found via Bluetooth

Hi there,

Is there a way to disable this notification? I’m getting kinda annoyed by it, because after a few years of using Nuki; I get it, and I don’t need to see it every single time I’m walking up my stairs towards my door.

Thanks!

1 Like

I guess this is not an android phone? There you could simply turn of the “Smart Action” notifications and leave all others on, don’t know if there’s such a notification setting in iOS

Personal take:
I have the same issue but have the notification on, b/c sometimes auto unlock triggers to late for me. So at least I know when it triggers.

It’s the same on iOS - you just have to deactivate the ‘Smart Notifications’ in the ‘Smart Action Center’.

1 Like