Creating a new topic in the beta forums

I’m in the iOS and the Smart Lock Beta programs, but I’m not allowed to post a new topic in those forums. How do I report issues or ask questions?

This was most likely some spam filter for new users of the forum software.
It should work now (and I also added you to the Beta user group here to be extra sure. :wink:)

1 Like

@Stephan weird, I still cannot create a new topic/post in the iOS beta forum. The “+” button is faded and doesn’t do anything when I clicked it… same button behaves differently in this forum.

Very strange. I will investigate this further.
Meanwhile you could just create the topic somewhere else (with an apropriate title) and I can just move it to the correct category afterwards.

But sorry again for the problems and I hope we can fix them soon.

EDIT: I just rechecked your user and for some reason you were not correctly assigned to the Beta-group (even though I am 100% sure I did that personally last time you sent a message here :wink: )-
Please try again to see if it works now!

Thanks! Looks like it works now :smile:

1 Like