Continuous mode works only if phone app is running

Hello everyone,
I change my Opener batteries 3 weeks ago and then, continuous mode opened all my neighbors doors when someone ring at mine.
So I updated the firmware and then, the continuous mode only works if my nuki app is running on my phone.

If my phone is locked or the app is not running, nuki runs into RTO mode.

Do you have an idea where the problem is ? Configuration ? Hardware ?

Thanks for your answers ^^

Hi Nicolas,
we did some investigation on this issue and found the root cause. Please send me a private message with an invitation to your Opener. We can provide you with a temporary fix this way and will include this fix in the next release of the Opener firmware.
Best regards

1 Like

Hello @Georg_S

I have the exact same problem. Continuous mode on my opener only works if I have the app running in my phone.

My neighbour also has this problem.

Could you please have a look at it?

Thank you

Are you using the iOS or Android app?

I am using the iOS app.

@Stefan_A @Georg_S any help would be much appreciated

I tried to reproduce your behaviour but unfortunately I’m unable to reproduce it.

Once I enable “Continuous mode” in the Opener settings, I can close the app and the Opener works as aspected.
Can you double check that the setting is correct? What does the bottom sheet show? You can send me screenshots via DM.

Hello @Stefan_A

what “bottom sheet” do you mean?

If you tap on a device, this is shown at the bottom of your screen:

Mine looks like this

Was this fixed already?

Hello @Bruno_Pantaleao, no it is not working

Please send me your log files via Help → Contact customer support with an exakt timestamp where continues mode was expected to work, add a note to forward it to me.

@Stefan_A how do I access the log files?

Just go via “Help → Contact customer support” in the app and follow the steps.

@Stefan_A i just opened one for you.

To add to the description I must add that at 8.44am approximately i opened the app and then rang the bell and the door opened as expected. But the door didn’t open with the app in the background between 8.40 and 8.41 when I tried 3 times to open it.

Also, yesterday after 18.30 sometime, I tried to open it with the app closed about 3 times and it didn’t work. Then I opened the app and rang the bell and it worked. Just like this morning

I could’t find anything suspicious, and unfortunately the logs stop at 2024/02/21 08:42. I’m curios what is going on especially as the app is not required for continues mode as the Opener is responsible for opening the door.

Can you make a screenshot of your settings? Maybe make a video?


I can not attach videos here. Can I send it to an email address of yours?