Configuration complete, but door does not open

Hi all,

I am struggling with my Nuki opener on the STR VFS1000. I read everything that is available on the internet, but am not making any progress.

This is how my wiring loos like, I followed the instructions for Generic Qwikbus. Did you modify anything?

What were the steps you followed during configuration?

  1. Door opens without needing to ring the bell first? Yes.
  2. Door opens just by pressing the button on the intercom, not the Opener, no other actions like picking up the handle or pressing another button? Yes.

This is what I confirm in the app, but it seems, it is still not working and I get the note that it is not compatible right away. I then try the alternate wiring by switching B+ and B- and I gets me further in the setup.

The Opener recognizes the door open signal when I press it on the intercom. When I then step out to ring the doorbell, I am not sure if it recognizes that as well. It definitely does not open the door when I press the bell outside. This would be OK as is, so I just confirm with yes, the door opens. If I say no, I end up with the same error message, saying it is not compatible.
The problem is, that even through the app the door does not open. Which seems a bit odd, because the door open signal from the intercom was recognized.

The opener is connected to a Bridge.

I do not need RTO, I would be happy if it would work with the app and really appreciate if someone who managed to get it to work would respond here. @HaZ you seem to have been successful.

We are living in a multi family house with a shared staircase and several apartments. We all obviously use the same system. Would it be possible if only I change the intercom in my apartment to a compatible one without interfering with the rest of the building?

Thanks a lot!

1 Like

I can confirm now, that I was able to configure the opener, in the sense that it recognizes the door open signal and the door bell as well. That all works well, but when I get to this screen:

I klick the button in the app and the door does not open. I am a bit confused as to why the app says the same thing twice on this screen, but at the end of the day the door does not open.

I also tried the very simple solution of just connecting black and red of the Opener’s cable to the bus, but I get stuck at the same place.

I would really appreciate a comment from Nuki side as well. If I cannot get this to work, I will need to send my entire setup and all other Nuki devices back. Ring seems to have figured this out with their Smart Intercom solution.