Cannot deactivate door sensor logs only

v3.1.0 (2191)
SL3 standard with bridge and door sensor

SL logs worked fine until I activated the door sensor logs for the first time. Now, I can only have no logs or all logs (including door sensor logs).
Deactivating door sensor logging (Türsensor-Status protokollieren) also deactivates logging completelly (Protokoll). Tapping on “Protokoll” to only activate normal SL logs again automatically activates the door sensor logs again, too.

I tried to fix the situation via Nuki web, but web is missing the log settings alltogether.

Best,
Daniel

It’s even more weird. But might not be related to the iOS beta. There was an underlying problem.
Both toggles showed active, but door sensor logs were not added to the log list.
Door sensor showed paired with the SL3 and battery level showed good (new devices anyway). I noticed that the SL didn’t show updated sensor status anymore. So I went and recalibrate the sensor. Went through fine but didn’t clear the issue. I had to completely deactivate/remove the door sensor from the account and install fresh to get it back working.
My biggest concern is that the app was still able to communicate with the sensor and so the problem wasn’t obvious for a while.
I wish there would be more plausibility checks in place, so the issue could have been pointed out by the app.

Sorry if this thread got created in the wrong sub section but the extend or kind of problem wasn’t obvious in the beginning.

Best,
Daniel

i had the EXACT same issue like you @derda.

it would be helpful when the support would address this @Juergen.

i have an android smartphone.

waiting for your answer.

Please get in touch with our customer support via the App: Help → Contact customer support.

I will do it Stefan,

others have the provlem as well.

i had this problem today again, so around after 2-3 weeks.

i will contact the support.

Just after few days… it happened again.

Interesting that not others experience this issue or report it.