Can only ring to open with Fermax 6545

Hi, I just installed the opener on my Fermax 6545. Installation was simple enough, minus the connectivity issues I had with the app when attempting to configure the device from outside.

The issue I have is that the opener will only work in ring to open mode. When I was configuring the opener I did specify that the gate can be opened without the bell ringing first. I also have an additional step to open the gate instead of just pressing unlock; I have to initiate the device by pressing a button, then press a button to view the video feed, only then does the gate unlock button work. I pressed all the correct buttons when prompted but during the setup, when the opener tried to open the gate it failed so the functionality is not available to be used.

Does anyone have any ideas?


My opener is replacing a WiBox which is the smart addon to allow remote access for my Fermax. I tried to rewire it backup along side my opener as it can open the gate remotely via a single operation - I thought the opener could listen to how that functions and then replicate the open functionality but after reconnecting it, the opener seemed to stop functioning entirely. I’ll likely give it another go tomorrow in case there was some loose wiring.

When I disconnected the WiBox and reconfigured my opener, during configurating when I tried to open the gate it actually made a beeping noise to indicate the gate was opening and I thought it was finally working. It turns out, once the video feed has been initiated the unlock control works. The problem is, sending that unlock signal without the video feed being first engaged is not enough the open the gate. There’s definitely some step missing here.