Buzzer repeatedly opening the door


I have an analogue setup with an external bell and everything works so far, but as soon as I use the buzzer it repeatedly opens the door in a loop. I wired everything according to the manual and ring to bell and ring suppression works, but as soon as the buzzer gets involved it starts its loop. Can anyone help?

Hi! Have you wired the external bell directly to the opener, because you have to take the “-” screw. I had the same issue, as I wired it to “+” but on “-” it works. What is clear, because “+” is under current the hole time, so one time ringing would end in a loop, because the power doesn’t go fully off, after ringing.

i switched the cables and now it works, but i still cant get ring detection to work more than one time. in setup it works, but when i use ring to open and bell suppression, it still doesnt work. Support sadly isnt answering for days now.

Have you made a fresh setup, with reseting the opener to factory settings? This is necessary!

I did a fresh setup now and it worked, but now when i use ring to open with ring suppression it immediatly buzzes, the ring is loud and the door wont open.

i shorted the door bell to yellow and the other one from the door bell to black. the empty door bell contect is the green one. the buzzer works fine when i just push open, but in combination with ring to open its not working.

Thats the issue! You have to grap the ring signal over the yellow opener wire, and get it back over the green opener wire, for getting this to work rightly!

And you just have to take the “-” of the bell, the other wire on “+” of the bell you don’t connect to anything, except to the “+” of the bell!

so the black one, which is documented as optional isnt needed?
also i dont have a multimeter so i cant find out which is - and which is +

now i activated RTB and when i rang it opened the door, but bell suppression isnt working even though i have activated it in settings. the only thing i have left is changing red and black on my bell

I am so sorry, but it was late and I slept in! Yes the Black one is not needed, its a optional second gnd and just needed for digital bus intercoms! Look if anywhere near the screws is maybe a symbol, for what screw is what!?

Please unscrew the Black opener wire off the bell, and try the red wire instead of the black, because maybe you are on “+” right now.

i have switched them earlier today and everything worked but the bell suppression and i dont know why.
i dont understand why it passes through the ring signal even though i have deactivated it in the app.
im not sure if its a wiring issue or an issue of the opener.

Maybe you have two lines for bell upstairs and downstairs!? You can find it out, turn on ring suppression and ring downstairs and upstairs, and look if the suppression already works for one of them!

what do you mean with two lines, shouldnt be there more cables if so?
i got everything to work, but as soon as i activate ring suppression nothing works, sometimes it deactivates my bell but isnt opening the door, sometimes it opens the door but isnt suppressing my bell.
its just a simple function which is hardly working

Can you please make Foto of the momentane wiring of the intercom!?

i dont think i have an intercom, i only have my bell and the buzzer

Hmm, then it should work!? A problem often is that the plug of the opener cable is just slightly crooked, and you get failures, - also after testing, you have to make a fresh setup with resetting the opener to factory settings. Have you done that?

i have redone my whole wiring but ii cant get it to work. in configuration it opens the door and it also opens the door when someone rings, but ring suppression isnt working and when i use “dauermodus” (instant opening?) it is looping like someone rings every few seconds

im also pretty mad at the support, no answer after 4 days

can i replace my bell with the opener?