Bticino - Intercom with no power

HI all,

I have a strange problem with my Bticino intercom and I hope you can help me or point out where the error might be.

Whatever I do with the wiring, the intercom will not turn on, unless the Bus- coming from the wall is directly put into Bus- of the intercom.

Normally, I am supposed to attach it to the yellow opener cable inside the clamp that’s delivered.

Every other cable is then either put into bus+ or bus- of the intercom. But whatever I try, the intercom will not turn on.

It will just turn on, if bus- coming from the wall is put into bus- of the intercom directly. It will also work as normal once that’s done. I also can use the opener features with other cables connected, but of course doorbell suppression is not working.

Strangest thing: It worked before.

Additional info: Opener has been exchanged, so I am trying it with a brand new opener, which is running on 1.2.7.
The previous Opener ran on beta 1.4.2, I believe. Whatever is the current latest release.

Thanks for any help.



I had the same issue with my Bticino Classe 300V13E Video intercom.
Only got it working with the basic setup without doorbell suppression, and also have the issue that starting the video camera is recognized as ringing signal. Take a look at my post. A test device was being send to NUKI. Hope they can improve the behavior soon.!

Best regards!


The strange thing is though, that it worked before.

My neighbor is running the same kit and does not have the problems I have.