Bridge changed IP Adress and API didn't work anymore

Yesterday out of the blue the Nuki Bridge changed it’s IP Adress. I have looked for hours to find the problem and then recognized that the IP Adress changed.
Ho can I prevent that?
Found nothing in the config.
Thanks

It’s not the Nuki bridge that is changing the IP, but your internet router assigning a new IP to the bridge. If you want to fix the IP you should do that inside your routers DHCP server settings.

That I know, but some clients can configure to have a static IP instead of DHCP. Is this setting possible from a client side?

That I know, but some clients can configure to have a static IP instead of DHCP. Is this setting possible from a client side?

In the Nuki App > Menü > Meine Geräte verwalten > Bridge > Bridge verwalten … there you can change from DHCP to static/manual

or

you reserve in your LAN-/WLAN-Router with the MAC of your bridge the IP to have always the same IP (my solution in any case).

Thanks Darius, but my Speeport Telekom Router doesn’t provide that feature. Also within the App (latest version) this feature you describe, doesn’t exist. I only can change the port and the token. IT Adress can’t be changed and no toggling between static and DHCP :frowning:

If you go one step before, there you also can see the server icon - there you can add some available WLAN / WiFi or go down by “andere/others” > “Erweiterte Optionen” > DHCP > switch of > now you can put some IP, Subnet and Gateway … If you put the IP, it should be out of your DHCP-range.

Thanks, that worked. Tried to reset the device first and set a static IP, but this doesn’t work. your suggestion worked well and no I have finally a static IP. Good job!